Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002888KdenliveEffectspublic2012-12-23 14:012013-01-28 19:51
ReporterLucN31 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformamd 64OSDebian LinuxOS Versionwheezy
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002888: Segmentation fault en kdenlive on speed effect change
DescriptionChange speed effect on a clip craches kdenlive
Steps To Reproduce- select the clip which have a 200% speed effect,
- change speed effect value
- press enter
Additional Informationsee gdb output
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Fileslog file icon gdb_output.log [^] (62,598 bytes) 2012-12-23 14:01 [Show Content]

- Relationships

-  Notes
(0008857)
LucN31 (reporter)
2012-12-23 14:12

see vidéo :
http://www.dailymotion.com/video/k4H4qBJ6LNCz8a3EFcT [^]
(0008858)
j-b-m (administrator)
2012-12-23 20:43

Thanks for your report. It took me some time to find out the cause but should be fixed now, please test.
(0008977)
LucN31 (reporter)
2012-12-31 10:32

Sorry for delay.

Test is Ok now.
Thanks.

- Issue History
Date Modified Username Field Change
2012-12-23 14:01 LucN31 New Issue
2012-12-23 14:01 LucN31 File Added: gdb_output.log
2012-12-23 14:12 LucN31 Note Added: 0008857
2012-12-23 20:43 j-b-m Note Added: 0008858
2012-12-23 20:43 j-b-m Assigned To => j-b-m
2012-12-23 20:43 j-b-m Status new => feedback
2012-12-31 10:32 LucN31 Note Added: 0008977
2012-12-31 10:32 LucN31 Status feedback => assigned
2012-12-31 11:22 j-b-m Status assigned => resolved
2012-12-31 11:22 j-b-m Fixed in Version => Recent git
2012-12-31 11:22 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker