Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002894KdenliveUser Interfacepublic2012-12-25 23:242013-01-28 19:51
Reporterlxvidcut 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
Platform64Bit intelOSOpenSUSEOS Version12.2
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002894: UI crash when adding title clip to timeline
Descriptionno further description.
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files? file icon kdenlive-20121225-232340.kcrash [^] (25,049 bytes) 2012-12-25 23:24 [Show Content]

- Relationships

-  Notes
(0008878)
j-b-m (administrator)
2012-12-25 23:59

Yesterday, I introduced a "stability fix" that in fact caused many problems, freezes and crashes. I just reverted it now, can you please check again?
(0008880)
lxvidcut (reporter)
2012-12-26 00:22
edited on: 2012-12-26 00:50

Ok, I will do it. I've compiled today a new version before your revert. I will try your recent reverted version.
I will give you feed back, but this is not easy, because of reproducibility = sometimes.

(0008883)
lxvidcut (reporter)
2012-12-26 00:50

I wasn't able to reproduce this issue with your recent (reverted) version.
I have tried it several times.

- Issue History
Date Modified Username Field Change
2012-12-25 23:24 lxvidcut New Issue
2012-12-25 23:24 lxvidcut File Added: kdenlive-20121225-232340.kcrash
2012-12-25 23:59 j-b-m Note Added: 0008878
2012-12-25 23:59 j-b-m Assigned To => j-b-m
2012-12-25 23:59 j-b-m Status new => feedback
2012-12-26 00:22 lxvidcut Note Added: 0008880
2012-12-26 00:22 lxvidcut Status feedback => assigned
2012-12-26 00:50 lxvidcut Note Added: 0008883
2012-12-26 00:50 lxvidcut Note Edited: 0008880 View Revisions
2012-12-26 01:07 j-b-m Status assigned => resolved
2012-12-26 01:07 j-b-m Fixed in Version => Recent git
2012-12-26 01:07 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker