Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002897KdenliveUser Interfacepublic2012-12-26 01:112013-01-28 19:51
Reporterlxvidcut 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformIntel 64BitOSOpenSUSEOS Version12.2
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002897: Title clip typewriter effect stops "typing" in preview
DescriptionThis is an issue which I have since a long time.

I am using very often the typewriter effect on title clips. While previewing my project the effect stops typing. This happens pretty much at the beginning of the text. In the attached screenshot you can see a title clip with two typewriter enabled text boxes. In this example the effect stops at the first letter.

When I restart kdenlive and reloading the project the typewriter is then working fine in most cases. After adding new titles or editing an existing one the issue appears again.

Rendering is not affected. Only the preview window shows this issue.

Best regards
Christian
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Filespng file icon snapshot1.png [^] (70,624 bytes) 2012-12-26 01:11

- Relationships

-  Notes
(0008892)
GMaq (reporter)
2012-12-26 05:43

Hi, this is a duplicate of http://kdenlive.org/mantis/view.php?id=2825 [^]

I have noticed in recent git that if you scrub across the clip monitor ruler the typing will display properly but sometimes you have to re-open the title a couple of times and click OK again to get it to work and display properly. I can't get blurred titles to display in either the clip monitor or the project monitor however they will show up in the rendered movie.
(0008895)
lxvidcut (reporter)
2012-12-26 09:28
edited on: 2012-12-26 09:29

You are right. This is duplicate.
Hope this can be fixed soon because I use the title feature very often.
Best regards
Christian

(0008923)
j-b-m (administrator)
2012-12-28 16:37

I just submitted a patch for MLT that will fix the typewriter bug. The "Blur" effect never worked, I will remove it soon.
(0008934)
j-b-m (administrator)
2012-12-29 11:26

Should be fixed now with latest MLT and Kdenlive git, but you need to edit your previous titles at least once (open them in the title editor and click ok) to have them fixed.
(0008935)
lxvidcut (reporter)
2012-12-29 11:46

Now it is significantly better but sometime it still occurs.
I cannot concrete explain how to reproduce or on what it depends...
Let me a little more time for trying. I'll give you feed back again.
Christian
(0008941)
lxvidcut (reporter)
2012-12-29 15:00

I've read your last post just now. I will try to reedit the titles.
Yes I have pulled latest MLT git too.
(0008946)
lxvidcut (reporter)
2012-12-29 23:42

As you have mentioned before, after reediting a title it is error-free forever.
You can close this issue from my point of view.

The blur effect might be a good feature. Especially because there are so few effects available. I don't need any gimmick because less is more. But some basics should be included. I combine titles with the composition transition together with opacity and movement controlled by keyframes.

Best regards
Christian

- Issue History
Date Modified Username Field Change
2012-12-26 01:11 lxvidcut New Issue
2012-12-26 01:11 lxvidcut File Added: snapshot1.png
2012-12-26 05:43 GMaq Note Added: 0008892
2012-12-26 09:28 lxvidcut Note Added: 0008895
2012-12-26 09:29 lxvidcut Note Edited: 0008895 View Revisions
2012-12-28 16:37 j-b-m Note Added: 0008923
2012-12-28 16:37 j-b-m Assigned To => j-b-m
2012-12-28 16:37 j-b-m Status new => feedback
2012-12-29 11:26 j-b-m Note Added: 0008934
2012-12-29 11:46 lxvidcut Note Added: 0008935
2012-12-29 11:46 lxvidcut Status feedback => assigned
2012-12-29 15:00 lxvidcut Note Added: 0008941
2012-12-29 23:42 lxvidcut Note Added: 0008946
2012-12-29 23:47 j-b-m Status assigned => resolved
2012-12-29 23:47 j-b-m Fixed in Version => Recent git
2012-12-29 23:47 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker