Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000291KdenliveMLTpublic2008-10-29 09:422010-09-22 17:54
Reporterjmpoure 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformDebianOSGNU/LinuxOS VersionSID
Product Version 
Target Version0.7.8Fixed in Version0.7.8 
Summary0000291: Feature request : apply effects on a whole track
DescriptionIt is sometimes interesting to apply effects on a whole track. Maybe this can done with a dummy file on a track. Maybe when keyframes are implements using independant objects, we only need to set in and out and apply any effect.

The case when it is most needed are color correction and sound leveling.

The advantage is that it would ease part of the XML code. When a project has 100 files and each file has sound leveling, it can become tedious.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0000746)
madsdyd (administrator)
2008-10-29 12:11

Acknowledge feature request for 0.7.1
(0000771)
ddennedy (developer)
2008-10-30 10:18

FYI, this already exists in MLT. You can attach filters to a playlist or put them in the field object.
(0000778)
jmpoure (developer)
2008-10-30 23:03

Thanks Dan.
(0005762)
j-b-m (administrator)
2010-09-03 12:12

Track effects are now implemented in the soon to come 0.7.8 version. Keyframes not supported but can be done for a later version.

- Issue History
Date Modified Username Field Change
2008-10-29 09:42 jmpoure New Issue
2008-10-29 09:46 jmpoure Status new => feedback
2008-10-29 12:11 madsdyd Note Added: 0000746
2008-10-29 12:11 madsdyd Reproducibility unable to reproduce => always
2008-10-29 12:11 madsdyd Status feedback => acknowledged
2008-10-29 12:11 madsdyd Target Version Recent git => 0.7.1
2008-10-30 10:18 ddennedy Note Added: 0000771
2008-10-30 23:03 jmpoure Note Added: 0000778
2008-11-17 20:54 madsdyd Target Version 0.7.1 => future version
2010-09-03 12:12 j-b-m Note Added: 0005762
2010-09-03 12:12 j-b-m Status acknowledged => resolved
2010-09-03 12:12 j-b-m Fixed in Version => Recent git
2010-09-03 12:12 j-b-m Resolution open => fixed
2010-09-03 12:12 j-b-m Assigned To => j-b-m
2010-09-03 13:08 j-b-m Build/Install Method => (select)
2010-09-03 13:08 j-b-m Severity minor => feature
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed
2010-09-22 17:54 Granjow Target Version future version => 0.7.8


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker