Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002911KdenliveMLTpublic2012-12-29 14:572013-01-28 19:51
Reporterttguy 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product Version 
Target VersionFixed in Version0.9.4 
Summary0002911: .mlt file from stabilize crashes kdenlive when it is selected in project tree
DescriptionIssue 2711 http://www.kdenlive.org/mantis/view.php?id=2711 [^] which is "stablized clips appear with "Clip Missing" in their place in the clip monitor".

Issue 2711 is down as resolved. But now what I find is rather than the stablized clip reporting "Clip Missing" Kdenlive just crashes when you attempt to load the .mlt file produced by stabilize.
Steps To Reproducerun stablize (vtab) from the clip monitor on a .dv file. Once the job completes select the .mlt file in the clip monitor. Kdnenlive then crashes
Additional Informationmelt 0.8.7+git20121227.334234d5-0ubuntu0~sunab~precise1
kdenlive 0.9.3+git20121227.56cc4b66-0ubuntu0~sunab~precise1
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon kdenlive-20121230-005157.kcrash [^] (17,877 bytes) 2012-12-29 14:57 [Show Content]

- Relationships
has duplicate 0002902closedj-b-m Crash when clic an imported .mlt file 
related to 0002903assignedj-b-m Crash/freezes after loading new clips 

-  Notes
(0008942)
j-b-m (administrator)
2012-12-29 17:33

Should be fixed now, was caused by a problem in audio thumbs.
(0008950)
ttguy (updater)
2012-12-30 13:14

I can confirm this is fixed in 30/12/2012 sunab ppa
kdenlive 0.9.3+git20121230.68a46905-0ubuntu0~sunab~precise1
mlt 0.8.7+git20121230.3bb1f0f7-0ubuntu0~sunab~precise1

Thanks jbm - legend.

- Issue History
Date Modified Username Field Change
2012-12-29 14:57 ttguy New Issue
2012-12-29 14:57 ttguy File Added: kdenlive-20121230-005157.kcrash
2012-12-29 17:33 j-b-m Note Added: 0008942
2012-12-29 17:33 j-b-m Assigned To => j-b-m
2012-12-29 17:33 j-b-m Status new => feedback
2012-12-30 13:14 ttguy Note Added: 0008950
2012-12-30 13:14 ttguy Status feedback => assigned
2012-12-30 13:29 j-b-m Status assigned => resolved
2012-12-30 13:29 j-b-m Fixed in Version => Recent git
2012-12-30 13:29 j-b-m Resolution open => fixed
2012-12-30 16:28 j-b-m Relationship added related to 0002903
2012-12-30 22:51 j-b-m Relationship added has duplicate 0002902
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker