Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002914KdenliveUser Interfacepublic2012-12-30 05:512013-01-28 19:51
Reporterevorster 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSLinuxOS Version3.4.24
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0002914: Clicking pause in last second of clip has no effect.
DescriptionClicking pause in the last second of the clip does not pause the clip or project, and it keeps on playing until the end.
Steps To ReproduceLoad a clip.
click play.
Wait till the last second of the clip.
Click pause, or click on the screen
Additional InformationI know this one has been reported many times, but the reason I am reporting it again is that it has been fixed for a few weeks, and with the git pull that I did today ( 29 Dec 2012 ) it has regressed.
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships
related to 0002876closedj-b-m seeking forward not possible after reaching zone end 

-  Notes
(0008961)
j-b-m (administrator)
2012-12-30 16:24

This is caused by a problem in MLT's SDL consumer. I just committed a fix, hoping that it will not break anything else. In the near future (after the next release), we should be able to improve the OpenGL consumer and make it the default engine for Kdenlive, which should improve stability.
(0008965)
evorster (reporter)
2012-12-30 17:55

I have to add, the slider on the preview pane is a lot more responsive now, and I am not having any of the dragging issues I used to have.

When you say "I just committed a fix, hoping that it will not break...", do you mean that this fix is what introduced the bug I am reporting, or that you committed something that is supposed to fix this bug report and I should go out and test it?
(0008966)
j-b-m (administrator)
2012-12-30 17:59

I made a lot of small changes to the way we play / pause the monitor recently, see issue: 0002876

My last commit was here to fix the issue you reported, I just hope it does not have side effects like some encountered while working on the other mentionned bug report.
(0008968)
evorster (reporter)
2012-12-30 18:11

The issue is completely and utterly fixed.

Thanks for the quick response.

- Issue History
Date Modified Username Field Change
2012-12-30 05:51 evorster New Issue
2012-12-30 16:24 j-b-m Note Added: 0008961
2012-12-30 16:24 j-b-m Assigned To => j-b-m
2012-12-30 16:24 j-b-m Status new => feedback
2012-12-30 17:55 evorster Note Added: 0008965
2012-12-30 17:55 evorster Status feedback => assigned
2012-12-30 17:59 j-b-m Note Added: 0008966
2012-12-30 17:59 j-b-m Relationship added related to 0002876
2012-12-30 18:11 evorster Note Added: 0008968
2012-12-30 18:12 j-b-m Status assigned => resolved
2012-12-30 18:12 j-b-m Fixed in Version => Recent git
2012-12-30 18:12 j-b-m Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version Recent git => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker