Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000292KdenliveUser Interfacepublic2008-10-29 09:592011-04-28 00:03
Reporterjmpoure 
Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionwon't fix 
PlatformDebianOSGNU/LinuxOS VersionSID
Product VersionRecent git 
Target VersionFixed in Version 
Summary0000292: Time on timeline sometimes is not readable + add a pop-up with 1s/2s/5s
Description1) When moving the slider, time on timeline is sometimes not readable. See attached movie.

2) Kdenlive 0.6 had a neat pop-up to define time interval. Maybe it could be back in 0.7.1
Tagsold
Build/Install Method(select)
Attached Files? file icon kdenlive-bug-292.mp4 [^] (622,248 bytes) 2008-10-29 10:07

- Relationships
duplicate of 0000264closedGranjow timeline numbers overlap and are chopped off at the top 

-  Notes
(0000835)
madsdyd (administrator)
2008-11-06 19:30

Could we get some info about you environment? You are running Gnome right? What version?
(0000839)
jmpoure (developer)
2008-11-06 20:36
edited on: 2008-11-06 20:36

Gnome 2.22
I tried Kde 4 but was not able to fully understand the concepts :=)

(0001149)
madsdyd (administrator)
2008-11-12 11:22

We need a gnome/non-kde user to confirm this issue, which is probably a duplicate of 0000264
(0004937)
Granjow (developer)
2010-04-08 11:32

1) Is this one still valid under Gnome? I saw your font size looked normal, so it won't be generally a dpi problem as I assumed in 0000264.

2) Is there really a use case for that? (Just curious ;))
(0005674)
Granjow (developer)
2010-08-25 08:22

current svn does not show up in the roadmap.

- Issue History
Date Modified Username Field Change
2008-10-29 09:59 jmpoure New Issue
2008-10-29 10:07 jmpoure File Added: kdenlive-bug-292.mp4
2008-10-29 12:17 madsdyd Relationship added duplicate of 0000264
2008-11-06 19:30 madsdyd Note Added: 0000835
2008-11-06 19:30 madsdyd Status new => feedback
2008-11-06 20:36 jmpoure Note Added: 0000839
2008-11-06 20:36 jmpoure Note Edited: 0000839
2008-11-12 11:22 madsdyd Note Added: 0001149
2008-11-12 22:40 madsdyd Target Version 0.7.1 => Recent git
2010-04-08 11:32 Granjow Note Added: 0004937
2010-07-18 20:15 Granjow Tag Attached: old
2010-08-25 08:22 Granjow Build/Install Method => (select)
2010-08-25 08:22 Granjow Note Added: 0005674
2010-08-25 08:22 Granjow Target Version Recent git => future version
2011-04-28 00:02 ttill Status feedback => resolved
2011-04-28 00:02 ttill Resolution open => won't fix
2011-04-28 00:03 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker