Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002923KdenliveUser Interfacepublic2013-01-01 16:492013-01-28 19:51
Reportereddrog 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version12.10
Product VersionRecent git 
Target VersionRecent gitFixed in Version0.9.4 
Summary0002923: move fresh splitted clip possible to locked audio track
DescriptionIt is possible to move splitted (grouped) clip to locked audio track. The clip gets ungrouped.
Steps To Reproduce1) a clip into track 1 in timeline (2nd sound track locked)
2) split audio
3) move splitted/grouped clip one track down => strange behaviuor
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Files

- Relationships

-  Notes
(0009034)
j-b-m (administrator)
2013-01-05 21:55

Should be fixed, was caused by a stupid copy/paste error in recent commit
(0009049)
farid (reporter)
2013-01-07 02:14

cant reproduce.

fixed.
(0009055)
eddrog (developer)
2013-01-07 10:07

Looks good for me too.

- Issue History
Date Modified Username Field Change
2013-01-01 16:49 eddrog New Issue
2013-01-01 16:49 eddrog Status new => assigned
2013-01-01 16:49 eddrog Assigned To => j-b-m
2013-01-05 12:20 j-b-m Status assigned => acknowledged
2013-01-05 21:55 j-b-m Note Added: 0009034
2013-01-05 21:55 j-b-m Status acknowledged => feedback
2013-01-07 02:14 farid Note Added: 0009049
2013-01-07 10:07 eddrog Note Added: 0009055
2013-01-07 10:07 eddrog Status feedback => assigned
2013-01-07 10:07 eddrog Status assigned => resolved
2013-01-07 10:07 eddrog Resolution open => fixed
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker