Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002937KdenliveFile Loadingpublic2013-01-12 01:522013-04-07 09:34
Reporteruglyoldbob 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSKubuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0002937: kdenlive crashes causes project file corruption
DescriptionWhen working with a project of mine, whenever kdenlive crashes I am unable to open the project again (I receive an error of Unexpected Character). Restoring to a recent backup also fails with the same error. Restoring to about 12 on the backup list seems to work, but saving the project and reopening it still results in an unexpected character error.

This corruption does not happen on kdenlive 0.9.2 but the crashing does. On the earlier version I get the recovery dialog box and everything works fine.
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Files

- Relationships
duplicate of 0003003closedj-b-m Cannot open the project file, error is: unexpected character Do you want to open a backup file? 

-  Notes
(0009076)
uglyoldbob (reporter)
2013-01-12 02:17

I'm attaching a crash of trying to open a project made with the (slightly) older version of kdenlive, but opened with the version recently made by the build script.
(0009080)
j-b-m (administrator)
2013-01-14 11:55

Can you please attach here one of the project file that gives the "unexpected character" error? Do you have titles inside the project?
(0009096)
uglyoldbob (reporter)
2013-01-15 20:00

The project I'm working on has the problem but it is huge. I'm having problems creating a sample project that reproduces the crash.

Is it possible to have kdenlive tell me where the unexpected character is?
(0009377)
lokifacio (reporter)
2013-03-12 21:18

Probably your error is related to this one:
http://www.kdenlive.org/mantis/view.php?id=3003 [^]

- Issue History
Date Modified Username Field Change
2013-01-12 01:52 uglyoldbob New Issue
2013-01-12 02:17 uglyoldbob Note Added: 0009076
2013-01-14 11:55 j-b-m Note Added: 0009080
2013-01-14 11:55 j-b-m Assigned To => j-b-m
2013-01-14 11:55 j-b-m Status new => feedback
2013-01-15 20:00 uglyoldbob Note Added: 0009096
2013-01-15 20:00 uglyoldbob Status feedback => assigned
2013-03-12 21:18 lokifacio Note Added: 0009377
2013-04-07 09:33 j-b-m Status assigned => resolved
2013-04-07 09:33 j-b-m Fixed in Version => 0.9.6
2013-04-07 09:33 j-b-m Resolution open => fixed
2013-04-07 09:33 j-b-m Relationship added duplicate of 0003003
2013-04-07 09:34 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker