Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002981KdenliveUser Interfacepublic2013-02-09 07:562013-04-07 08:45
Reporterjudith.33 
Assigned Toj-b-m 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformDell DCCYOSUbuntuOS Version12.04
Product Version0.9.4 
Target VersionFixed in Version0.9.6 
Summary0002981: Kdnlive crashes after set up screens
DescriptionI have install kdenlive 0.9.4 after the setup screen finish ' clinking the finish button the program crash.
Steps To ReproduceRestart Kdenlive and goto the last screen and click the finish button
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0009213)
j-b-m (administrator)
2013-02-09 10:52

We need more infos to work on that bug. Can you please follow the step 3:

How to get useful crash information (backtrace)

on our bug reporting page to create a backtrace that will help us find the problem:
http://kdenlive.org/bug-reports [^]
(0009242)
judith.33 (reporter)
2013-02-10 08:28

I have loaded the file as per step 3 , and run from the terminal kdenlive and it loaded correctly; then I run it from the Dashboard and it also loaded correctly.
Since I log the Bug I also run the Update Manager, but did not run Kdenlive.
Thank you for the information ' I have learn same thing.

- Issue History
Date Modified Username Field Change
2013-02-09 07:56 judith.33 New Issue
2013-02-09 10:52 j-b-m Note Added: 0009213
2013-02-09 10:52 j-b-m Assigned To => j-b-m
2013-02-09 10:52 j-b-m Status new => feedback
2013-02-10 08:28 judith.33 Note Added: 0009242
2013-02-10 08:28 judith.33 Status feedback => assigned
2013-02-10 10:05 j-b-m Status assigned => resolved
2013-02-10 10:05 j-b-m Fixed in Version => Recent git
2013-02-10 10:05 j-b-m Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version Recent git => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker