Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002988KdenliveUser Interfacepublic2013-02-18 21:132013-04-07 08:45
Reporterzebulon 
Assigned Topez4brian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSOpenSUSEOS Version12.1
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0002988: Project tree - Generators | Noise and Countdown crash kdenlive
DescriptionProject tree - Generators | Noise and Countdown crash kdenlive when kdenlive is build from GIT with the buildscript (version 18).
Steps To ReproduceIn Projecet tree add a Countdown or Noise from the Generator.
Additional InformationDoes not occur with kdenlive 0.9.4 from opensuse | Packman repository
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Files? file icon kdenlive-20130218-211241.kcrash [^] (7,409 bytes) 2013-02-18 21:13 [Show Content]

- Relationships

-  Notes
(0009350)
farid (developer)
2013-02-27 07:32

cant reproduce in 0.9.4
(0009358)
ttguy (reporter)
2013-02-28 14:25

can't reproduce in
frei0r 1.3.0+git20130119.c3fdd674-0ubuntu0~sunab~precise1
kdenlive 0.9.5+git20130226.ff989e5b-0ubuntu0~sunab~precise1
melt 0.8.8+git20130220.f03d0f54-0ubuntu0~sunab~precise1
(0009468)
pez4brian (developer)
2013-04-06 15:11

I was able to reproduce this problem. The problem is that when using the script, KDENLIVE tries to use the installed plugins rather than the compiled plugins. I have modified the build script to set up the KDENLIVE environment properly when running from the script. The latest version is here:
https://raw.github.com/mltframework/mlt-scripts/master/build/build-kdenlive.sh [^]

Please try the new script and confirm that it works.

- Issue History
Date Modified Username Field Change
2013-02-18 21:13 zebulon New Issue
2013-02-18 21:13 zebulon File Added: kdenlive-20130218-211241.kcrash
2013-02-27 07:32 farid Note Added: 0009350
2013-02-28 14:25 ttguy Note Added: 0009358
2013-04-06 15:11 pez4brian Note Added: 0009468
2013-04-06 15:11 pez4brian Status new => resolved
2013-04-06 15:11 pez4brian Fixed in Version => Recent git
2013-04-06 15:11 pez4brian Resolution open => fixed
2013-04-06 15:11 pez4brian Assigned To => pez4brian
2013-04-07 08:45 j-b-m Fixed in Version Recent git => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker