Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002997KdenliveRenderingpublic2013-02-24 05:332013-02-24 18:29
Reporterfarid 
Assigned Toj-b-m 
PriorityimmediateSeveritymajorReproducibilityalways
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version0.9.4 
Target VersionFixed in Version 
Summary0002997: audio out of sync
Descriptioni have a project HD 1080p 24fps and tried to render it using h264 or mpeg4 and both have audio out of sync.

please help since the deadline of my project is wednesday.

ps
this isnt the first time kdenlive does this and should get fixed.
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0009332)
j-b-m (administrator)
2013-02-24 15:58

If you are using Ubuntu, please try installing the development 0.9.5 version to see if some MLT changes fix the problem. See easy instructions here for installing the latest 0.9.5 development version:

http://kdenlive.org/download-development [^]

under "Development packages".

If that does not work, it might be because your Libav / FFmpeg version is too old...
(0009334)
farid (reporter)
2013-02-24 17:33

i doubt it is related with old versions of any package since i use archlinux...

ffmpeg 1.1.2
mlt 0.8.8
kdenlive 0.9.4
(0009335)
j-b-m (administrator)
2013-02-24 17:55

Hmm, there were some audio sync related changes in MLT recently. But I checked and in fact they were made just before the 0.8.8 release so you are right it probably won't change anything to upgrade MLT / Kdenlive.

You say you have an HD 1080p 24 fps project. What about your clips? Do they also have a 24 fps framerate?
(0009338)
farid (reporter)
2013-02-24 18:27

yes it is footage taken from a canon 5dmkii 24fps at 1080p.
(0009339)
j-b-m (administrator)
2013-02-24 18:29

Can you try rendering directly with MLT?
From a terminal, type:

melt myproject.kdenlive -consumer avformat:test.mp4

Will create a test.mp4 rendering. Is audio also out of sync?

Just to make sure you don't have some broken setting in Kdenlive...

- Issue History
Date Modified Username Field Change
2013-02-24 05:33 farid New Issue
2013-02-24 15:58 j-b-m Note Added: 0009332
2013-02-24 15:58 j-b-m Assigned To => j-b-m
2013-02-24 15:58 j-b-m Status new => feedback
2013-02-24 17:33 farid Note Added: 0009334
2013-02-24 17:33 farid Status feedback => assigned
2013-02-24 17:55 j-b-m Note Added: 0009335
2013-02-24 18:27 farid Note Added: 0009338
2013-02-24 18:29 j-b-m Note Added: 0009339


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker