Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003020KdenliveRenderingpublic2013-03-14 20:072013-03-19 21:29
Reportermramaeke 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSUbuntuOS Version12.10
Product Version0.9.4 
Target VersionFixed in Version 
Summary0003020: Render to mp4 crashes when speed effect applied
DescriptionI have a very simple project:
- it consists of a clip, cut in two.
- I apply a speed effect (to 20% so slowmo) to the second part
Rendering crashes with the following error message:

Rendering of /home/marc/kdenlive/untitled.mp4 crashed
melt: /build/buildd/libav-extra-0.8.5ubuntu0.12.10.1/libav/libavutil/mathematics.c:80: av_rescale_rnd: Assertion `b >=0' failed.
Steps To Reproduce- add a clip to project
- cut the clip in two parts
- apply speed effect to the second part, to 20%
- render to mp4
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filesgz file icon scripts.tar.gz [^] (10,240 bytes) 2013-03-14 20:07

- Relationships

-  Notes
(0009386)
ttguy (updater)
2013-03-15 21:40

This is fixed under http://www.kdenlive.org/mantis/view.php?id=2963 [^] by Dan Dennedy with a change to MLT
(0009389)
mramaeke (reporter)
2013-03-19 21:29

Hi, I've tried to build kdenlive from source using the build script. Now the rendered movie contains only a static image during the whole "speed" effect.

- Issue History
Date Modified Username Field Change
2013-03-14 20:07 mramaeke New Issue
2013-03-14 20:07 mramaeke File Added: scripts.tar.gz
2013-03-15 21:40 ttguy Note Added: 0009386
2013-03-19 21:29 mramaeke Note Added: 0009389


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker