Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003048KdenliveUser Interfacepublic2013-04-01 21:342013-04-07 08:45
ReporterkPilger 
Assigned Toj-b-m 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version12.10
Product Version0.9.4 
Target VersionFixed in Version0.9.6 
Summary0003048: undefined symbol: _ZNK3Mlt7Profile10colorspaceEv
DescriptionBy creating a new project, after filling the new-project-form, kdenlive crashes. No new project is creating. :-(
Steps To Reproducecreate new project
HD 1080i 25 fps
Make Proxy-Clips for >1000px
Additional InformationError and crash also occur when import a file and change the resolution to kdenlives "suggestion".
The videofile came from a Canon XF100
This is reportet [mpeg2video @ 0x7f143438b000] warning: first frame is no keyframe.
I'dont have prblems with this files in the past...
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0009457)
j-b-m (administrator)
2013-04-02 17:37

There seems to be an incompatibility between Kdenlive and your MLT version. Are you using sunab's PPA? I would recommand that you remove all Kdenlive and MLT packages and then reinstall Kdenlive.
(0009458)
kPilger (reporter)
2013-04-02 21:21

This evening, the update of mlt comes from sunabs ppa. Now it works!

- Issue History
Date Modified Username Field Change
2013-04-01 21:34 kPilger New Issue
2013-04-02 17:37 j-b-m Note Added: 0009457
2013-04-02 17:37 j-b-m Assigned To => j-b-m
2013-04-02 17:37 j-b-m Status new => feedback
2013-04-02 21:21 kPilger Note Added: 0009458
2013-04-02 21:21 kPilger Status feedback => assigned
2013-04-02 22:39 j-b-m Status assigned => resolved
2013-04-02 22:39 j-b-m Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker