Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003049KdenliveUser Interfacepublic2013-04-02 20:052013-04-07 08:45
Reportereddrog 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSUbuntuOS Version12.10
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0003049: actual mouse position + project duration in status bar not shown complete
DescriptionLast change in commit 691411ad08e02a64c3bb4c6603da0ba204afe9fb. See shot!
TagsNo tags attached.
Build/Install MethodBuild Script
Attached Filespng file icon snapshot1.png [^] (4,492 bytes) 2013-04-02 20:05

- Relationships

-  Notes
(0009459)
j-b-m (administrator)
2013-04-03 00:04

I cannot reproduce but just committed some changes that should improve the situation. Can you please try?
(0009460)
eddrog (developer)
2013-04-03 00:55

Yap - now it works for me.

- Issue History
Date Modified Username Field Change
2013-04-02 20:05 eddrog New Issue
2013-04-02 20:05 eddrog Status new => assigned
2013-04-02 20:05 eddrog Assigned To => j-b-m
2013-04-02 20:05 eddrog File Added: snapshot1.png
2013-04-03 00:04 j-b-m Note Added: 0009459
2013-04-03 00:04 j-b-m Status assigned => feedback
2013-04-03 00:55 eddrog Note Added: 0009460
2013-04-03 00:55 eddrog Status feedback => assigned
2013-04-03 12:33 j-b-m Status assigned => resolved
2013-04-03 12:33 j-b-m Fixed in Version => Recent git
2013-04-03 12:33 j-b-m Resolution open => fixed
2013-04-07 08:45 j-b-m Fixed in Version Recent git => 0.9.6
2013-04-07 08:45 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker