Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003111KdenliveRenderingpublic2013-05-19 20:372013-05-19 20:37
Reporterevorster 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platformx86_64OSLinuxOS Version3.9.2
Product VersionRecent git 
Target VersionFixed in Version 
Summary0003111: vstab.mlt file causes incorrect output render framerate
DescriptionMy project setting is usually 50fps.
I have a clip that was made with my camera's automatic time-lapse function, that was stamped with 25fps framerate. This clip is slightly jerky, so I ran vtab over it to make a .mlt file that was stabilized.
When I render this mlt file from my 50fps project, the output is 25fps, and runs at about half speed.
Steps To ReproduceOpen 50fps project.
load 25fps clip
run vstab on it, add resulting mlt file to project.
load mlt clip to timeline
render
watch output, check media/codec info ( I use vlc )
Additional InformationMy usual resolution is 1080p
For this project I had proxies disabled, as they cause other unresolved issues.
For a workaround, I rendered the mlt clip, then imported the output, and put to 200% speed.
I was then able to use that in my complete project.
having this stabilized mlt at the start of my project made the whole project render to 25fps.
TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-05-19 20:37 evorster New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker