Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003122KdenliveEffectspublic2013-06-11 11:512013-06-11 11:51
Reportersamoos 
Assigned To 
PrioritynormalSeveritytrivialReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSUbuntu StudioOS Version13.04
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003122: Paste Effects does not work properly with grouped but split clip
DescriptionI have Kdenlive set to 'split audio and video clips automatically' so A + V are still grouped, but in separate tracks.
When I apply an audio effect to a clip, it (sometimes) applies the audio effect to both audio and video. Obviously this has no adverse effects on the video, but it probably shouldn't behave like that.
When I copy a clip with the audio effect and go to paste the effect on another clip, the 'Paste Effects' option is (always) greyed out.
This only happens when I have grouped but split audio + video. When copying effects from ungrouped audio, everything works as normal.
Additional InformationThis bug is not in any way critical, just a little annoying. It does not cost huge amounts of time, once you work out what is happening you can simply ungroup the audio before copying.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-06-11 11:51 samoos New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker