Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003123KdenliveMLTpublic2013-06-13 10:022013-06-13 21:38
Reportersamoos 
Assigned Toj-b-m 
PriorityurgentSeveritymajorReproducibilityN/A
StatusassignedResolutionopen 
Platform64 bitOSUbuntu StudioOS Version13.04
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003123: Aliasing on preview and blur on render makes project unusable
DescriptionAll files in my project show in the timeline with severe aliasing/jagged edges - this occurs with clips under .PNG titles (like the one pictured) and also on clips alone, with no effects.
When I render sections of the timeline, video is blurred, titles are extremely blocky and incorrectly scaled.
The project was fine for two days of editing, both preview and export worked normally (strange title distortion notwithstanding - thaough that's another bug for another bug report!) but when I started color grading, all of my clips in the timeline became jagged/aliased. Clips when viewed in the clip monitor are fine (see pic)
I didn't knowlingly change anything, though I removed some proxy clips around the time everything went wrong.
At the same time I found that all clips/PNGs with the Pan and Zoom effect had their scale and location values quadrupled. (i.e. X position changed from 100>400, scale 110 percent to 440)
The project is utter chaos and has to be finished today - for lack of a better idea, I'm currently manually recreating my edit in another program. Better ideas very welcome!
Steps To ReproduceThis appears to be a project-specific problem - old projects are fine, other NLEs handle the same footage without errors, and this project shows the same errors on a fresh kdenlive install on another machine.
Additional InformationProject is 1080p 25fps, footage H264 (Canon 5D MkII).
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon clip + project monitor.png [^] (480,382 bytes) 2013-06-13 10:02
png file icon current rendered webm - aliasing.png [^] (1,348,162 bytes) 2013-06-13 10:04
png file icon initial rendered webm.png [^] (1,758,607 bytes) 2013-06-13 10:05
? file icon judepullen03.kdenlive [^] (913,943 bytes) 2013-06-13 21:35

- Relationships

-  Notes
(0009577)
samoos (reporter)
2013-06-13 10:06

(I don't know if this is actually an MLT issue or something completely different)
(0009578)
j-b-m (administrator)
2013-06-13 12:16

Can you attach the .kdenlive project file here so that I can have a look. Looks like rendering uses the proxy clips...
(0009579)
samoos (reporter)
2013-06-13 21:38

attached! thanks. (I managed to recreate my project in kdenlive from an earlier version - there has been no repeat of this behaviour in my current project - it's almost ready to export again.)

- Issue History
Date Modified Username Field Change
2013-06-13 10:02 samoos New Issue
2013-06-13 10:02 samoos File Added: clip + project monitor.png
2013-06-13 10:04 samoos File Added: current rendered webm - aliasing.png
2013-06-13 10:05 samoos File Added: initial rendered webm.png
2013-06-13 10:06 samoos Note Added: 0009577
2013-06-13 12:16 j-b-m Note Added: 0009578
2013-06-13 12:16 j-b-m Assigned To => j-b-m
2013-06-13 12:16 j-b-m Status new => feedback
2013-06-13 21:35 samoos File Added: judepullen03.kdenlive
2013-06-13 21:38 samoos Note Added: 0009579
2013-06-13 21:38 samoos Status feedback => assigned


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker