Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003210KdenliveUser Interfacepublic2014-01-30 10:312014-02-13 22:50
Reporterttguy 
Assigned Tovpinon 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntuOS Version12.04
Product VersionRecent git 
Target VersionFixed in Version0.9.6 
Summary0003210: editing a title that is on the time line causes program to hang
DescriptionIf you edit a title when that title is on the time line Kdenlive hangs and needs to be killed from the System Monitor.
Steps To Reproducecreate a title. Add it to time line. Edit the title by double clicking on it and opening it in the project tree.
After you close the title editor by hitting OK button in it Kdnelive will be hung.
Additional Information
kdenlive 0.9.7+git20131231.f4462e7e-0ubuntu0~sunab~precise1
melt 0.9.1+git20131231.a615b9e1-0ubuntu0~sunab~precise1
frei0r 1.4.0+git20131020.10d8360f-0ubuntu0~sunab~precise1
ffmpeg version 0.8.9-4:0.8.9-0ubuntu0.12.04.1
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0009670)
ttguy (updater)
2014-01-30 10:35

terminal reports this while this stuff is happening.
NULL item.
Number of selected items: 0
QGraphicsItem::ungrabKeyboard: not a keyboard grabber
NULL item.
Number of selected items: 1
Number of selected items: 1
Number of selected items: 1
Number of selected items: 1
Number of selected items: 1
Number of selected items: 1
Number of selected items: 1
Number of selected items: 1
Number of selected items: 0
NULL item.
(0009672)
ttguy (updater)
2014-01-31 22:32

I just took on the latest updates to melt and kdenlive from sunabs ppa and this problem has resolved itself.

I am now running
freior 1.4.0+git20131020.10d8360f-0ubuntu0~sunab~precise1
kdenlive 0.9.7+git20140117.5359c90f-0ubuntu0~sunab~precise1
melt 0.9.1+git20140117.09923c8a-0ubuntu0~sunab~precise1
(0009689)
vpinon (administrator)
2014-02-13 22:50

Can't reproduce, solved for reporter (might be a MLT transitional state as Kdenlive didn't change) => closing

- Issue History
Date Modified Username Field Change
2014-01-30 10:31 ttguy New Issue
2014-01-30 10:35 ttguy Note Added: 0009670
2014-01-31 22:32 ttguy Note Added: 0009672
2014-02-13 22:50 vpinon Note Added: 0009689
2014-02-13 22:50 vpinon Status new => resolved
2014-02-13 22:50 vpinon Fixed in Version => 0.9.6
2014-02-13 22:50 vpinon Resolution open => fixed
2014-02-13 22:50 vpinon Assigned To => vpinon
2014-02-13 22:50 vpinon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker