Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003211KdenliveUser Interfacepublic2014-02-01 04:192014-02-01 04:19
Reporterresplin 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSFedoraOS Version20
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003211: Slideshow Clip is incorrectly rendered in the Clip Monitor
DescriptionWhen I add a slideshow clip, and then view that clip in the clip monitor, each slide appears for a second, and the entire slideshow is looped for the duration that I specify in the Add SlideShow Clip dialog.

It makes it appear that the clip is unusable (as each slide's duration is so short), but actually building the project with the clip works fine.
Steps To Reproduce* Project -> Add Slideshow Clip
* Filename pattern
-- I selected a folder with 27 images
* Frame Duration 00:01:00:00
* Select OK

The clip appears, and is 27 minutes long. If I add it to my project, each slide appears for 1 minute.

But in the clip monitor the entire slideshow displays each minute and repeats 27 times. Each slide appears for 2 seconds.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2014-02-01 04:19 resplin New Issue


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker