Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003239KdenliveRenderingpublic2014-03-29 02:022014-03-29 02:09
Reportervarchar 
Assigned To 
PriorityhighSeveritymajorReproducibilityalways
StatusnewResolutionopen 
Platform64 bitOSGentoo LinuxOS Version
Product Version0.9.6 
Target VersionFixed in Version 
Summary0003239: Frame inaccurate cutting/rendering/preview
DescriptionRendering selected zone gives unexpected result, that differs from what can be seen on preview.
Steps To ReproduceSelect zone,
render it,
open it in another kdenlive session,
add on timeline,
navigate to the end,
see difference.

Same occurs at the end of full project render. if last clip fades at the end no black frame at the end. But on prewie was.
Additional InformationLooks like frame or two get lost at the end of render. Selecting +2 frame gives visually what expected, but length, lenght differs, problem.
TagsNo tags attached.
Build/Install Method(select)
Attached Filespng file icon zone.png [^] (133,556 bytes) 2014-03-29 02:02

- Relationships

-  Notes
(0009816)
varchar (reporter)
2014-03-29 02:09

On attach named "zone.png":
top part - selection to be rendered
bottom part - render opened in another kdenlive.

Look at last frame, it black on preview and gray in render. Black frame lost!

- Issue History
Date Modified Username Field Change
2014-03-29 02:02 varchar New Issue
2014-03-29 02:02 varchar File Added: zone.png
2014-03-29 02:09 varchar Note Added: 0009816


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker