Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003332KdenliveUser Interfacepublic2014-07-02 14:352014-08-01 17:32
Reporterevorster 
Assigned Tovpinon 
PriorityhighSeveritycrashReproducibilityalways
StatusresolvedResolutionsuspended 
Platformx86_64OSArch LinuxOS VersionRolling
Product VersionRecent git 
Target VersionFixed in Version 
Summary0003332: Master ( movit ) crashes when playing a clip on timeline.
DescriptionThis report is for current ( 2014-07-02 ) master in git. Synched after commit f05d953.
Kdenlive used to have this issue where the sound would seem to get "stuck" when playing to the end of a clip. If the user then does not re-start the clip playing and stop it, kdenlive will become unresponsive on the next thing that is clicked.
( with the last few samples of sound of that clip still playing )

The movit codebase does not seem to have this issue. However, I'm not even getting past the first step in video editing with it.
Steps To Reproduce1. Load a clip ( I tried with footage of GoPro HD3 2.7k, and Canon 70D, all I frames, both have the same result.)
2. Let the clip play to the end a few times in the clip monitor. I was testing for the above mentioned bug.
3. Put the entry point marker near the end of the video, and just drag the last couple of seconds of the clip to the timeline.
4. Click on the project manager to start it playing. On my system it only displays a few frames before crashing.
Additional InformationI am adding one crash log with this ticket, and will add the second crash log in the comments.

TagsNo tags attached.
Build/Install MethodManual build from Git
Attached Filestxt file icon 2014-07-02_master_timeline_play_crash.txt [^] (20,936 bytes) 2014-07-02 14:35 [Show Content]
txt file icon 2014-07-02_master_timeline_play_crash_70D.txt [^] (23,788 bytes) 2014-07-02 14:36 [Show Content]

- Relationships

-  Notes
(0010114)
evorster (reporter)
2014-07-02 14:53

The bug first mentioned is 3082, and is still present, and confirmed by at least one other person.

Also have reported bug 3330 which is a duplicate of this one. Sorry about that! There are two crash reports attached to that bug as well, so at least it's not a complete waste.
(0010154)
vpinon (administrator)
2014-08-01 17:32

unfinished movit developments have been moved to a side branch, hopefully will come back soon in stable version. It will be submitted for testing when useable again ;-)

- Issue History
Date Modified Username Field Change
2014-07-02 14:35 evorster New Issue
2014-07-02 14:35 evorster File Added: 2014-07-02_master_timeline_play_crash.txt
2014-07-02 14:36 evorster File Added: 2014-07-02_master_timeline_play_crash_70D.txt
2014-07-02 14:53 evorster Note Added: 0010114
2014-08-01 17:32 vpinon Note Added: 0010154
2014-08-01 17:32 vpinon Status new => resolved
2014-08-01 17:32 vpinon Resolution open => suspended
2014-08-01 17:32 vpinon Assigned To => vpinon


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker