Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000338KdenliveCapturepublic2008-11-10 16:132009-01-15 09:42
Reportermadsdyd 
Assigned Tojmpoure 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.0Fixed in Version0.7.0 
Summary0000338: For dvgrab capture: leave out the feature to use timestamp, or disable it if 'dvgrab --version' is less than 3.3.
DescriptionAs explained in 0000201 and related to 0000315, dvgrab in versions < 3.3 have issues with filename extensions in some situations, when using the --timestamp option. This means that for some captures, the files would not show up in kdenlive.

Dan Dennedy has made a suggestion that reflects the summary of this bug.

I suggest to follow his suggestion, even for 0.7.0. It should be a very minor fix to remove the timestamp option, or check the dvgrab version.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
related to 0000201closed after capturing RAW dv file names are wrote withouth extension 
parent of 0000315closed HDV grab should have m2t extension 

-  Notes
(0001047)
opensourcecat (reporter)
2008-11-10 16:44

The workaround is ok here (no timestamp -> disconnect) to add automatically footage.
But another solution could be to make kdenlive aware of the file type witouth have to deal with file extensions. Maybe using "file" or "mediainfo" or things like that. (just a guess, i'm not a dev and i don't know if it is possible or not)
(0001060)
cinephiliac (updater)
2008-11-10 19:48

Changing status to acknowledged as this is a suggested fix for previously acknowledged bugs.
(0001107)
opensourcecat (reporter)
2008-11-11 14:25

It is now ignoring the choice to add timestamp to the file. It is ok as it now works but it doesn't warn the user that it is going to ignore his decision to have timestamp in the grabbed file... Is it possible to gray out the checkbox if dvgrab <= 3.3 isn't installed?
(0001124)
madsdyd (administrator)
2008-11-11 23:48

Closing, because all other bugs pre 0.7.0 have been closed. (Hope it is OK).
(0002152)
ddennedy (developer)
2009-01-15 09:42

dvgrab v3.3 has been released

- Issue History
Date Modified Username Field Change
2008-11-10 16:13 madsdyd New Issue
2008-11-10 16:13 madsdyd Status new => assigned
2008-11-10 16:13 madsdyd Assigned To => jmpoure
2008-11-10 16:13 madsdyd Relationship added related to 0000201
2008-11-10 16:14 madsdyd Relationship added parent of 0000315
2008-11-10 16:44 opensourcecat Note Added: 0001047
2008-11-10 19:48 cinephiliac Note Added: 0001060
2008-11-10 19:48 cinephiliac Status assigned => acknowledged
2008-11-11 14:25 opensourcecat Note Added: 0001107
2008-11-11 18:01 jmpoure Status acknowledged => resolved
2008-11-11 18:01 jmpoure Resolution open => fixed
2008-11-11 23:48 madsdyd Note Added: 0001124
2008-11-11 23:48 madsdyd Status resolved => closed
2008-11-12 22:22 madsdyd Fixed in Version => 0.7.0
2009-01-15 09:42 ddennedy Note Added: 0002152


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker