Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000342KdenliveEffectspublic2008-11-11 20:322009-05-30 12:01
Reporterrepli2dev 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx86-64OSSuseOS Version11.0
Product VersionRecent git 
Target VersionFixed in Version0.7.4 
Summary0000342: Crash when applying box blur
DescriptionSummary is pretty clear.
Steps To ReproduceHow to reproduce:
1. Add video clip to your project
2. Put the clip into timeline
3. Play timeline
4. Drag box blur effect to that clip -> crash
Additional Informationhttp://pastebin.ca/1253436 [^]
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0001138)
madsdyd (administrator)
2008-11-12 10:48

I am unable to reproduce for:
ffmpeg: Revision: 15802 Last Changed Date: 2008-11-11 19:50:38 +0100 (tir, 11 nov 2008)
mlt: Revision: 1234 Last Changed Date: 2008-11-11 08:05:14 +0100 (tir, 11 nov 2008)
mlt++: Revision: 1234 Last Changed Date: 2008-11-06 06:32:23 +0100 (tor, 06 nov 2008)
kdenlive: Revision: 2690 Last Changed Date: 2008-11-11 23:04:00 +0100 (tir, 11 nov 2008)

Could you please upgrade and try if you can still reproduce?
(0002930)
repli2dev (reporter)
2009-05-26 15:11

Unable to reproduce too for:
Kdenlive Builder Wizard version: 0.9.10
ffmpeg: Revision: 18940 Last Changed Date: 2009-05-25 14:17:02 +0200 (Po, 25 kv? 2009)
mlt: Revision: 1497 Last Changed Date: 2009-05-15 11:19:09 +0200 (Pá, 15 kv? 2009)
mlt++: Revision: 1497 Last Changed Date: 2009-04-15 08:36:02 +0200 (St, 15 dub 2009)
kdenlive: Revision: 3415 Last Changed Date: 2009-05-25 01:26:30 +0200 (Po, 25 kv? 2009)
Qt: 4.5.1
KDE: 4.2.3 (KDE 4.2.3)
Kdenlive: 0.7.4 (rev. 3415)


So please close it.

- Issue History
Date Modified Username Field Change
2008-11-11 20:32 repli2dev New Issue
2008-11-12 10:48 madsdyd Note Added: 0001138
2008-11-12 10:48 madsdyd Status new => feedback
2009-05-26 15:11 repli2dev Note Added: 0002930
2009-05-26 15:39 administrator Build/Install Method => (select)
2009-05-26 15:39 administrator Status feedback => resolved
2009-05-26 15:39 administrator Resolution open => fixed
2009-05-26 15:39 administrator Fixed in Version => Recent git
2009-05-30 11:57 administrator Fixed in Version Recent git => 0.7.4
2009-05-30 12:01 administrator Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker