Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000035KdenliveEffectspublic2007-11-10 16:302008-12-29 16:28
Reporterkrs 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.0 beta 
Summary0000035: Text-clip looks interlaced, it's ugly
DescriptionWhen creating a text-clip, text look good in the preview windows.
But in the project and at render (DV-widescreen project) the text have interlaced artifact. (even if the text doesn't move)
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000068)
th260 (reporter)
2007-11-19 15:10
edited on: 2007-11-19 15:11

I observed, that this problem only occurs, when using a text clip on a transparent background. If the text clip contains the text on a colored rectangle, the look of the text is absolutly ok.

(0000113)
th260 (reporter)
2007-12-17 11:02

It seems to be that the rendering to a DVD format does not work so well.
Rendering into a MPEG-4 720x576 in high quality gives a not 100%, but acceptable text quality.

Very poor is the text quality when rendering directly in DVD format.

So one solution might be: Export to MPEG-4 and then convert the mpeg file with another tool into a dvd compatible format.
(0000120)
augu (reporter)
2007-12-29 12:23

I confirm the bug.

Kdenlive 0.5
Package in Kubuntu Gutsy 7.10 "universe" repository

Is this a problem in parameters passed to libavcodec?
Exporting to MPEG4 and then converting to DVD format requires two very long rendering processes on my slow machine, so this is not an option for me.
(0001211)
cinephiliac (updater)
2008-11-14 09:30

This problem has been fixed in the code refactoring between version 0.5 and the current 0.7 version. I can confirm that rendering text clips to a widescreen DV format no longer produces any artefacts.

- Issue History
Date Modified Username Field Change
2007-11-10 16:30 krs New Issue
2007-11-19 15:10 th260 Note Added: 0000068
2007-11-19 15:11 th260 Note Edited: 0000068
2007-12-17 11:02 th260 Note Added: 0000113
2007-12-29 12:23 augu Note Added: 0000120
2008-11-14 09:30 cinephiliac Note Added: 0001211
2008-11-14 09:30 cinephiliac Status new => resolved
2008-11-14 09:30 cinephiliac Resolution open => fixed
2008-12-22 22:12 madsdyd Fixed in Version => 0.7.0 beta
2008-12-29 16:28 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker