Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000360KdenliveUser Interfacepublic2008-11-17 21:412008-12-29 15:37
Reporterelhoir 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.0 
Target Version0.7.1Fixed in Version0.7.1 
Summary0000360: Kdenlive crashes when cancelling when kdenlive prompts for saving project after closing it
DescriptionSteps to reproduce are simple:

1.- Open kdenlive
2.- Do the stuff you want with it
3.- Close it, so that kdenlive prompts you to save the project or not
4.- click "yes"
5.- at the "save project" dialog, just click Cancel

Kdenlive will crash.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0001233)
madsdyd (administrator)
2008-11-17 21:48

I was able to reproduce once, but subsequent tries failed. I was unable to capture a gdb stack.

Can you reproduce reliably? Could you perhaps provide a gdb stacktrace?
(0001238)
elhoir (reporter)
2008-11-18 00:22

hmm.. now im unable to reproduce crash...
but kdenlive shows an error message

from log:
kdenlive(7108) KdenliveDoc::saveSceneList: ////// ERROR writing to file: ""
(0001241)
madsdyd (administrator)
2008-11-18 11:05

Fixed in Kdenlive SVN rev. 2711. Tested, confirmed, closing.

- Issue History
Date Modified Username Field Change
2008-11-17 21:41 elhoir New Issue
2008-11-17 21:48 madsdyd Note Added: 0001233
2008-11-17 21:48 madsdyd Status new => feedback
2008-11-18 00:22 elhoir Note Added: 0001238
2008-11-18 11:05 madsdyd Note Added: 0001241
2008-11-18 11:05 madsdyd Status feedback => resolved
2008-11-18 11:05 madsdyd Resolution open => fixed
2008-11-18 11:05 madsdyd Fixed in Version => Recent git
2008-11-18 11:05 madsdyd Target Version => 0.7.1
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker