Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000405KdenliveUser Interfacepublic2008-11-24 15:502009-06-18 01:51
ReporterWeevil 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000405: Selection - Assign short-cut to 'play selection'
DescriptionThis one might be pushing it a bit but still... loading a clip in clip monitor and with the touch of a button play what part is selected might be a nice feature.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001380)
cinephiliac (updater)
2008-11-24 18:40

Acknowledged. I'd suggest probably space plus something like ctrl/meta/alt.
(0002559)
Weevil (reporter)
2009-03-15 21:18

Looks like it's implemented via ctrl-space.

- Issue History
Date Modified Username Field Change
2008-11-24 15:50 Weevil New Issue
2008-11-24 15:50 Weevil Build/Install Method => Build Wizard
2008-11-24 18:40 cinephiliac Note Added: 0001380
2008-11-24 18:40 cinephiliac Status new => acknowledged
2009-03-15 21:18 Weevil Note Added: 0002559
2009-04-06 08:55 administrator Status acknowledged => resolved
2009-04-06 08:55 administrator Resolution open => fixed
2009-04-06 08:55 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker