Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000041KdenliveRenderingpublic2007-11-19 15:182008-12-29 16:28
Reporterth260 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.0 beta 
Summary0000041: Slideshow transistion effects can not be exported
DescriptionCreating a slideshow from a directory containing pictures works very well. The preview of the produced slideshow shows all transistion effects like "crossfade" etc., but after the export the transistion effect is only shown for the very first transistion. The one which opens the first picture. All other transistions have no effect, just switching from one pic to the next.
I tried several export formats and option, but with no sucess.
Additional InformationVersion is pre 0.7 as it is reported in 2007.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0001213)
cinephiliac (updater)
2008-11-14 09:50

Hi th260,

Yes, this is a rather old issue, but I can confirm that this is now working well since the major changes between your version and the current version (0.7). A rendering of a slideshow now shows all transitions. Packages of 0.7 are now available for a number of major distro's at the time of writing (Mandriva, Gentoo, Debian - also works on *buntu).

Hope this helps!

Cinephiliac.

- Issue History
Date Modified Username Field Change
2007-11-19 15:18 th260 New Issue
2008-11-14 09:50 cinephiliac Note Added: 0001213
2008-11-14 09:50 cinephiliac Status new => resolved
2008-11-14 09:50 cinephiliac Resolution open => fixed
2008-11-14 09:50 cinephiliac Additional Information Updated
2008-12-22 22:12 madsdyd Fixed in Version => 0.7.0 beta
2008-12-29 16:28 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker