Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000415KdenliveTransitionspublic2008-11-27 17:272009-07-03 18:18
ReporterWeevil 
Assigned To 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.1 
Summary0000415: Selection - Doesn't respond to undo
DescriptionHow to reproduce;

1. Put 2 videoclips on timeline, create transition
2. Select clips + transition
3. Move them
4. Undo

The clips and transition return to original position but selection stays in the new spot, forcing you to select everything all over again.
Additional Informationffmpeg 15943
mlt 1244
mlt++ 1244
kdenlive 2740
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001455)
cinephiliac (updater)
2008-11-28 22:14

Confirmed on:
ffmpeg: Revision: 15948 Last Changed Date: 2008-11-27 19:32:24 -0500 (Thu, 27 Nov 2008)
mlt: Revision: 1244 Last Changed Date: 2008-11-25 16:02:20 -0500 (Tue, 25 Nov 2008)
mlt++: Revision: 1244 Last Changed Date: 2008-11-06 00:32:23 -0500 (Thu, 06 Nov 2008)
kdenlive: Revision: 2740 Last Changed Date: 2008-11-27 08:09:10 -0500 (Thu, 27 Nov 2008)
(0001928)
Weevil (reporter)
2008-12-24 16:35

Cannot reproduce anymore on:
ffmpeg rev 16304
mlt rev 1286
mlt++ rev 1286
kdenlive rev 2820

build with KBW 24-12-2008

- Issue History
Date Modified Username Field Change
2008-11-27 17:27 Weevil New Issue
2008-11-27 17:27 Weevil Build/Install Method => Build Wizard
2008-11-28 22:14 cinephiliac Note Added: 0001455
2008-11-28 22:14 cinephiliac Status new => acknowledged
2008-12-24 16:35 Weevil Note Added: 0001928
2009-07-03 18:17 xzhayon Status acknowledged => resolved
2009-07-03 18:17 xzhayon Resolution open => fixed
2009-07-03 18:17 xzhayon Fixed in Version => 0.7.1
2009-07-03 18:18 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker