Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000442KdenliveUser Interfacepublic2008-12-07 23:422008-12-29 15:37
Reporterreinhard 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product VersionRecent git 
Target VersionFixed in Version0.7.1 
Summary0000442: 'zone' or 'section' ?
DescriptionThe tilting seems a bit mixed up and might cause a bit confusion.... IMHO
Steps To Reproduce- In the 'Monitor' menu you have the options 'Set in point' and 'Set out point'.
- But the popups for the same functionalities in the clip monitor show you 'set zone start' and 'Set zone end'.
- And finally in the play menu, of the clip monitor, you can select to play or loop a 'section'?!?!
Additional InformationIMHO also the popups should be changed to show 'Set in point' and 'Set out point', because this refers to the mnonic shortcuts - 'I' and 'O'.
But if you want to call this 'area', which is marked by the green bar, 'zone' or 'section' is up to you.
But, please do it strictly ;) hehehe....
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001603)
cinephiliac (updater)
2008-12-10 22:05

Hey Reinhardt,

Can you clear up what you mean by "the titling"? This fix / request is a bit difficult to understand at the moment.

Thanks!
(0001630)
reinhard (reporter)
2008-12-13 14:45

there are different names for the same functionality as you can see in the monitor menu (main menu bar on top of kdenlive window - I hope this is the correct name) or when you hovering the mouse over the corresponding buttons in the monitors.
In the menu it is called as 'Set in point' and 'Set out point'
BUT
the popups shows 'set zone start' and 'Set zone end'.
So my problem is still how to call the green area? Zone or section?
(0001737)
cinephiliac (updater)
2008-12-17 06:21

Thanks Reinhardt,

That seems to have been enough extra information as JB's gone and fixed it with revision 2802. See if that makes more sense to you. :)

Marking as Fixed.

- Issue History
Date Modified Username Field Change
2008-12-07 23:42 reinhard New Issue
2008-12-07 23:42 reinhard Build/Install Method => Build Wizard
2008-12-10 22:05 cinephiliac Note Added: 0001603
2008-12-10 22:05 cinephiliac Status new => feedback
2008-12-13 14:45 reinhard Note Added: 0001630
2008-12-17 06:21 cinephiliac Note Added: 0001737
2008-12-17 06:21 cinephiliac Status feedback => resolved
2008-12-17 06:21 cinephiliac Resolution open => fixed
2008-12-22 22:12 madsdyd Fixed in Version => Recent git
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker