Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000445KdenliveUser Interfacepublic2008-12-08 12:282008-12-29 15:37
Reporterreinhard 
Assigned Tomadsdyd 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product VersionRecent git 
Target Version0.7.1Fixed in Version0.7.1 
Summary0000445: toggle between play and pause button is broken
Descriptionwhen you start playback (clip monitor, project monitor) the button change into a pause symbol, but don't change back to play symbol when change back into pause mode.
Steps To Reproduce- hit play button or use a shortcut like 'space', for example
- do it again
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0001574)
madsdyd (administrator)
2008-12-08 14:31

Acknowledged for 0.7.1 as it surely must be a trivial issue? Assigning to self in a moment.
(0001601)
cinephiliac (updater)
2008-12-10 21:59

I can confirm this one. I'd been meaning to submit this myself but hadn't gotten around to it as it seemed so trivial.
(0001726)
administrator (administrator)
2008-12-16 22:43

Fixed in svn 2801 (I stole it from you Mads, but looks like you have a lot of issues to sort and this one was really quick).
(0001742)
madsdyd (administrator)
2008-12-17 08:23

Thanks.

I do not have a lot of issues to resolve, really, I just have too many evening meetings at the moment. I just had the last one for 3 weeks yesterday, should leave me with more time for Kdenlive and the upcoming release.

- Issue History
Date Modified Username Field Change
2008-12-08 12:28 reinhard New Issue
2008-12-08 12:28 reinhard Build/Install Method => Build Wizard
2008-12-08 14:31 madsdyd Note Added: 0001574
2008-12-08 14:31 madsdyd Status new => acknowledged
2008-12-08 14:31 madsdyd Projection none => tweak
2008-12-08 14:31 madsdyd Target Version => 0.7.1
2008-12-08 14:31 madsdyd Status acknowledged => assigned
2008-12-08 14:31 madsdyd Assigned To => madsdyd
2008-12-10 21:59 cinephiliac Note Added: 0001601
2008-12-16 22:43 administrator Note Added: 0001726
2008-12-16 22:43 administrator Status assigned => resolved
2008-12-16 22:43 administrator Resolution open => fixed
2008-12-17 08:23 madsdyd Note Added: 0001742
2008-12-22 22:12 madsdyd Fixed in Version => Recent git
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker