Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000460KdenliveEffectspublic2008-12-13 13:402011-03-11 22:25
Reporterjappel 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.5 
Summary0000460: composite transitions crash kdenlive
Description1. put three clips on top of each other, the upper and the middle clip will be the clips being displayed, the 3rd clip will form the background
2. add composite transition to the first clip (so that its between the 1st and 2nd clip) select the transition and choose with the lower left icon "resize=50%". Align your clip, a la center + right). repeat this with the 2nd clip, so that there is a composite transition between the 2nd and the 3rd clip.

clicking at this point in the timeline to view the result in the preview window crashes kdenlive.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon backtrace_02.txt [^] (79,531 bytes) 2008-12-13 13:40 [Show Content]
? file icon tricolore.kdenlive [^] (5,700 bytes) 2008-12-13 13:43

- Relationships
duplicate of 0000458closed trying to use the composite effect for displaying to (video-)sources besides each other 
related to 0000461acknowledged Creating a "split screen" video 

-  Notes
(0001629)
jappel (reporter)
2008-12-13 13:44

the attached kdenlive file is the one that results in a crash. after recovering, saving and then clicking in the timeline, it didnt crash. reloading the just saved file resulted in a crash again.
(0001658)
cinephiliac (updater)
2008-12-15 08:40

Maybe it's just because it's late and I'm 1/2 asleep, but isn't this a duplicate of your previous bug report 0000458?

I'm marking it as so unless someone can point out where this is substantially different.
(0001706)
jappel (reporter)
2008-12-16 14:48

http://www.kdenlive.org/mantis/view.php?id=458 [^] refers to a crash that occured when using the resize option of the composite effect.
this crash here appears when the user tries to view the timeline in the part where the clips are located.

In short, both crashes appear in more or less the same file, trying to achieve the same goal. They differ in their occurance (effect options "composite" vs timeline view)
(0006560)
ttill (developer)
2011-03-11 22:24

Considering the age and the fact that it has not been reported by anyone else since then I am closing this one. If you still have issues with a recent version feel free to open a new report.

- Issue History
Date Modified Username Field Change
2008-12-13 13:40 jappel New Issue
2008-12-13 13:40 jappel File Added: backtrace_02.txt
2008-12-13 13:40 jappel Build/Install Method => Build Wizard
2008-12-13 13:43 jappel File Added: tricolore.kdenlive
2008-12-13 13:44 jappel Note Added: 0001629
2008-12-15 08:38 cinephiliac Relationship added duplicate of 0000458
2008-12-15 08:40 cinephiliac Note Added: 0001658
2008-12-15 08:40 cinephiliac Status new => acknowledged
2008-12-15 08:40 cinephiliac Resolution open => duplicate
2008-12-15 08:42 cinephiliac Relationship added related to 0000461
2008-12-16 14:48 jappel Note Added: 0001706
2011-03-11 22:24 ttill Note Added: 0006560
2011-03-11 22:25 ttill Status acknowledged => resolved
2011-03-11 22:25 ttill Resolution duplicate => fixed
2011-03-11 22:25 ttill Status resolved => closed
2011-03-11 22:25 ttill Fixed in Version => 0.7.5


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker