Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000466KdenliveFile Loadingpublic2008-12-13 18:382008-12-29 15:37
Reporterjappel 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.1 
Summary0000466: resizing video while thumbnails are genrated lead to crash
Descriptioni added a 9min video to the timeline. While kdenlive was busy creating thumbnails, i added the clip to the timeline and tried to resize it. This lead to a crash. The category is atm most likely wrong for this bug. Backtrace attached.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon backtrace_04.txt [^] (165,490 bytes) 2008-12-13 18:38 [Show Content]

- Relationships
related to 0000355closedddennedy crash when playback during video-thumbnail creation 

-  Notes
(0001810)
cinephiliac (updater)
2008-12-19 07:20

Hi there Jappel,

I've tried to reproduce this and couldn't. I even tried cutting a clip up, changing it's speed, moving it around tracks - all while the thumbnail was generating. Everything worked perfectly for me.

Can you give any more information about what kind of file you were trying to use (and codecs) as well as if you can reproduce this crash every time.

Thanks!
(0001837)
xzhayon (developer)
2008-12-21 03:18

Reminder sent to: jappel

jappel: i also can't reproduce the issue
anyway this could have been related to 493 (which was resolved), so, could you make another test and send us more information as cinephiliac asked?
(0001840)
jappel (reporter)
2008-12-21 03:34

i tried to reproduce the crash with similiar conditions and an updated kdenlive (svn 2802) and so far i could not. resolution --> fixed.
(0001842)
xzhayon (developer)
2008-12-21 03:42

the reporter can no more reproduce the issue
fixed somewhere between rev 2788 and 2802 (not related to issue 493, so)

- Issue History
Date Modified Username Field Change
2008-12-13 18:38 jappel New Issue
2008-12-13 18:38 jappel File Added: backtrace_04.txt
2008-12-13 18:38 jappel Build/Install Method => Build Wizard
2008-12-16 21:29 ddennedy Relationship added related to 0000355
2008-12-19 07:20 cinephiliac Note Added: 0001810
2008-12-19 07:20 cinephiliac Status new => feedback
2008-12-21 03:18 xzhayon Note Added: 0001837
2008-12-21 03:34 jappel Note Added: 0001840
2008-12-21 03:42 xzhayon Note Added: 0001842
2008-12-21 03:42 xzhayon Status feedback => resolved
2008-12-21 03:42 xzhayon Resolution open => fixed
2008-12-21 03:42 xzhayon Assigned To => xzhayon
2008-12-21 03:43 xzhayon Assigned To xzhayon =>
2008-12-22 22:12 madsdyd Fixed in Version => Recent git
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker