Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000485KdenliveUser Interfacepublic2008-12-17 12:542011-06-10 10:38
Reportermadsdyd 
Assigned ToGranjow 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target Versionfuture versionFixed in Version 
Summary0000485: We should add a "tip of the day" dialog to Kdenlive
DescriptionUsing http://api.kde.org/4.x-api/kdelibs-apidocs/kdeui/html/classKTipDialog.html [^]

This should be trivial, and amount to writing some tips. Some of these could be lifted from the FAQ section of the website, many could be keyboard shortcuts, render tips, tips on screen grabbing, the video tutorials, all that sort of things.

I like this idea...
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files

- Relationships

-  Notes
(0001803)
cinephiliac (updater)
2008-12-19 06:18

I think this is a fabulous idea. Kdenlive has a name for having better ease of use than other projects like Cinelerra. This would only strengthen that.

I'd be prepared to write some tips if I was sure this was going to happen.

(0003243)
Granjow (developer)
2009-06-17 10:25

How many users do really read this startup tips?

I'm not a representative user, but I _always_ switch this tips off because
* There are only 3 tips in the database and reading the same «Click here and there to activate this cool tips again later if you don't want to see them anymore right now» sucks
* Most of the tips are boring because either useless (too easy, like click at the top right to close the program) or useless (too specific, if you want to create a 107 second video, add a clip with the length of 200 seconds, set the speed to 200%, add a color clip, set it to 6.5 seconds ...)
* If there is a good tip I use to forget it half a minute later because reading it only once is no use.

If there is something I should know then I want to know it on time. When I add a text clip I perhaps want to know how to save and load them.
(0006839)
Granjow (developer)
2011-06-10 10:00

I'll close this feature request. We're creating a new manual on the userbase which should give some guidance.

http://userbase.kde.org/Kdenlive/Manual [^]

Tips of the day are (imho) too much work for not enough benefit.
(Need to be written, translated, adjusted to new versions, re-translated, etc.)

- Issue History
Date Modified Username Field Change
2008-12-17 12:54 madsdyd New Issue
2008-12-17 12:54 madsdyd Build/Install Method => Other Method?
2008-12-19 06:18 cinephiliac Note Added: 0001803
2008-12-19 06:18 cinephiliac Status new => acknowledged
2009-06-17 10:25 Granjow Note Added: 0003243
2009-06-19 02:34 xzhayon Target Version => future version
2011-06-10 10:00 Granjow Note Added: 0006839
2011-06-10 10:00 Granjow Status acknowledged => resolved
2011-06-10 10:00 Granjow Resolution open => won't fix
2011-06-10 10:00 Granjow Assigned To => Granjow
2011-06-10 10:38 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker