Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000486KdenliveUser Interfacepublic2008-12-18 10:202009-07-01 21:57
Reportergrin 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSDebian LinuxOS Version4.0
Product Version0.7.0 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000486: Cannot delete one frame long clip from timeline
DescriptionAs summary says. :-) If I extend it to a huge 2 frame clip it deletes well.
Steps To Reproducerazor cut, step one frame, razor cut, spread'em apart, select 1-frame clip (good luck for that :)), delete, delete, delete, say "aargh", delete, ...
Additional InformationThe program lately became really useful. Only crashed once in 2 days. Nice work!!
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0001779)
xzhayon (developer)
2008-12-18 10:40

i confirm this happens with revision 2803 and a newly created project
(0001786)
xzhayon (developer)
2008-12-18 13:25

also moving, applying effects etc doesn't work with one frame clips, but it should, since if you
1. apply an effect to a clips longer than 1 frame
2. resize it to 1 frame
the effect works
(0001805)
cinephiliac (updater)
2008-12-19 06:42

Confirmed here, too on:
Kdenlive Builder Wizard version: 0.7.1
ffmpeg: Revision: 16223 Last Changed Date: 2008-12-18 13:25:11 -0500 (Thu, 18 Dec 2008)
mlt: Revision: 1271 Last Changed Date: 2008-12-18 02:37:29 -0500 (Thu, 18 Dec 2008)
mlt++: Revision: 1271 Last Changed Date: 2008-12-04 17:31:49 -0500 (Thu, 04 Dec 2008)
kdenlive: Revision: 2808 Last Changed Date: 2008-12-18 08:31:46 -0500 (Thu, 18 Dec 2008)
Qt: 4.4.3
KDE: 4.1.85 (KDE 4.1.85 (KDE 4.2 Beta2))
Kdenlive: 0.7

- Issue History
Date Modified Username Field Change
2008-12-18 10:20 grin New Issue
2008-12-18 10:20 grin Build/Install Method => Distribution package
2008-12-18 10:40 xzhayon Note Added: 0001779
2008-12-18 13:25 xzhayon Note Added: 0001786
2008-12-18 18:46 xzhayon Status new => acknowledged
2008-12-19 06:42 cinephiliac Note Added: 0001805
2009-06-26 00:24 administrator Status acknowledged => resolved
2009-06-26 00:24 administrator Fixed in Version => Recent git
2009-06-26 00:24 administrator Resolution open => fixed
2009-06-26 00:24 administrator Assigned To => administrator
2009-06-27 02:17 j-b-m Target Version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:57 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker