Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000496KdenliveMLTpublic2008-12-19 15:022008-12-29 15:49
Reporterjmpoure 
Assigned To 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS Version4.0
Product Version 
Target Version0.7.1Fixed in Version0.7.1 
Summary0000496: Slideshow explosion
DescriptionViewing slideshow works in the clip monitor.
When draging and droping on the timeline, Kdenlive segfaults.

See movie: http://www.poure.com/kdenlive/slideshow-explosion.ogv [^]

Can you reproduce?
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filesgz file icon images.tar.gz [^] (1,074,693 bytes) 2008-12-19 15:06
? file icon project.kdenlive [^] (2,672 bytes) 2008-12-19 15:08

- Relationships
related to 0000310closed Add slideshow clip crashes kdenlive 

-  Notes
(0001815)
administrator (administrator)
2008-12-19 16:18

Yes, confirmed. Seems to be happen only when to the luma transition is enabled, will look at it.
(0001816)
administrator (administrator)
2008-12-19 17:02

Patch just submitted on MLT's mailing list.
(0001910)
madsdyd (administrator)
2008-12-23 10:28

Update: AFAICT, patch is still pending and have not been applied to MLT yet(?)
(0001938)
madsdyd (administrator)
2008-12-26 11:23

Update: Dan Dennedy has accepted that the patch can be applied to MLT, but it has not yet been applied.
(0001942)
ddennedy (developer)
2008-12-27 06:50

I applied it.
(0001964)
madsdyd (administrator)
2008-12-29 15:31

This issue awaits confirmation from jmpoure, that the patch applied to MLT fixes the issue.
(0001965)
jmpoure (developer)
2008-12-29 15:42

Fixed, thanks.

- Issue History
Date Modified Username Field Change
2008-12-19 15:02 jmpoure New Issue
2008-12-19 15:02 jmpoure Build/Install Method => Manual build from SVN
2008-12-19 15:05 jmpoure Status new => feedback
2008-12-19 15:05 jmpoure Description Updated
2008-12-19 15:06 jmpoure File Added: images.tar.gz
2008-12-19 15:08 jmpoure File Added: project.kdenlive
2008-12-19 15:08 jmpoure Description Updated
2008-12-19 16:18 administrator Note Added: 0001815
2008-12-19 16:18 administrator Status feedback => acknowledged
2008-12-19 17:02 administrator Note Added: 0001816
2008-12-19 17:02 administrator Category User Interface => MLT
2008-12-22 16:26 madsdyd Relationship added related to 0000310
2008-12-23 10:28 madsdyd Note Added: 0001910
2008-12-26 11:23 madsdyd Note Added: 0001938
2008-12-27 06:50 ddennedy Note Added: 0001942
2008-12-29 15:31 madsdyd Note Added: 0001964
2008-12-29 15:42 jmpoure Note Added: 0001965
2008-12-29 15:43 jmpoure Status acknowledged => resolved
2008-12-29 15:43 jmpoure Resolution open => fixed
2008-12-29 15:49 madsdyd Status resolved => closed
2008-12-29 15:49 madsdyd Fixed in Version => 0.7.1


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker