Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000509KdenliveEffectspublic2008-12-22 15:172009-06-18 01:51
Reporterreinhard 
Assigned Toddennedy 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product Version 
Target VersionFixed in Version0.7.3 
Summary0000509: A possibility to 'crop' clips is really needed IMHO
DescriptionIn several situations (especially when doing a PIP composition) it is necessary to trim/strip off rows of pixels from the edges of a clip.
Resize the trimmed clip to its original dimension should be available as an option.
TagsNo tags attached.
Build/Install MethodNot Applicable
Attached Files

- Relationships
duplicate of 0000565closedddennedy scale and crop effects 

-  Notes
(0002427)
ddennedy (developer)
2009-02-15 04:51

in MLT SVN r1356 and Kdenlive SVN r3048

- Issue History
Date Modified Username Field Change
2008-12-22 15:17 reinhard New Issue
2008-12-22 15:17 reinhard Build/Install Method => Not Applicable
2009-02-09 09:45 ddennedy Relationship added duplicate of 0000565
2009-02-15 04:51 ddennedy Note Added: 0002427
2009-02-15 04:51 ddennedy Status new => resolved
2009-02-15 04:51 ddennedy Fixed in Version => Recent git
2009-02-15 04:51 ddennedy Resolution open => fixed
2009-02-15 04:51 ddennedy Assigned To => ddennedy
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker