Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000520KdenliveRenderingpublic2008-12-24 01:022008-12-29 15:37
Reportericeflowclassic 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.0 
Target VersionFixed in Version0.7.1 
Summary0000520: Composite transition previews fine but fails to render.
DescriptionI have been attempting to take a video, and add a separate window (bottom right of the screen) which contains me performing a sign language track to the video. I manage to get composite to work in the project monitor, and its fine. However, when I attempt to render, the result shows the main video as fine, but the small PIP in bottom right with the sign track in looks like it's encrypted.

A screenshot is attached, and a video is being uploaded to rapidshare, the link is: http://rapidshare.com/files/176237817/Gnomes1_Taknmal.mpeg.html [^]
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon screenshot.png [^] (365,831 bytes) 2008-12-24 01:02
png file icon kdenlive_2.png [^] (140,371 bytes) 2008-12-26 01:18

- Relationships

-  Notes
(0001927)
madsdyd (administrator)
2008-12-24 01:19

Would it be possible for you to provide a small kdenlive project that exhibits this behaviour?

Perhaps only two clips and the transition?
(0001930)
iceflowclassic (reporter)
2008-12-24 17:02

I have uploaded a file to rapidshare, a tar.gz archive, containing the 2 clips I was attempting to mix, and also the relevant kdenlive project file. This was assembled in ark, and has been tested to confirm it is an active archive. If you have any issues opening it, please email me :)

The relevant link to rapidshare is here:
http://rapidshare.com/files/176418576/kdenliveproject_signtrack.tar.gz.html [^]

Don't kill yourselves over it, have a good christmas and see you after Boxing Day!
(0001931)
administrator (administrator)
2008-12-25 11:36

I have checked your project file, but it's strange, it looks like the document was created by Kdenlive 0.7 beta version. Are you sure you have installed Kdenlive 0.7 ?
(0001933)
iceflowclassic (reporter)
2008-12-26 01:17

I confirm the presence of kdenlive 0.7 per the attached screenshot. :)
(0001935)
xzhayon (developer)
2008-12-26 01:54

<kdenlivedoc profile="dv_pal" version="0.7"

the project file has been made with kdenlive rev. 2404 (october?). the issue has to be tested with the newest version

iceflowclassic: please come back and report about the issue when you'll be able to upgrade your kdenlive
(0001937)
xzhayon (developer)
2008-12-26 02:19

marking as resolved since the user can't reproduce the issue with a newer package (don't know its rev. number)

- Issue History
Date Modified Username Field Change
2008-12-24 01:02 iceflowclassic New Issue
2008-12-24 01:02 iceflowclassic File Added: screenshot.png
2008-12-24 01:02 iceflowclassic Build/Install Method => Distribution package
2008-12-24 01:19 madsdyd Note Added: 0001927
2008-12-24 01:19 madsdyd Status new => feedback
2008-12-24 17:02 iceflowclassic Note Added: 0001930
2008-12-25 11:36 administrator Note Added: 0001931
2008-12-26 01:17 iceflowclassic Note Added: 0001933
2008-12-26 01:18 iceflowclassic File Added: kdenlive_2.png
2008-12-26 01:54 xzhayon Note Added: 0001935
2008-12-26 02:19 xzhayon Note Added: 0001937
2008-12-26 02:19 xzhayon Status feedback => resolved
2008-12-26 02:19 xzhayon Fixed in Version => Recent git
2008-12-26 02:19 xzhayon Resolution open => fixed
2008-12-26 02:19 xzhayon Assigned To => xzhayon
2008-12-26 02:19 xzhayon Assigned To xzhayon =>
2008-12-29 15:36 madsdyd Fixed in Version Recent git => 0.7.1
2008-12-29 15:37 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker