Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000523KdenliveTransitionspublic2008-12-26 00:272009-02-02 23:49
Reporterreinhard 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version8.10
Product VersionRecent git 
Target Version0.7.2Fixed in Version0.7.2 
Summary0000523: transition problem when moving a group of segments
Descriptionthe transition no longer works when the group moved to another track
Steps To Reproduce- place one segment on track 0
- place another segment in track 1 (with an overlap to add a transition)
- add a transition (luma) that dissolve from track 0 to track 1
- select all segments and the transition
- move the whole group to one track below

... and the transition no longer works.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0002191)
slavko321 (reporter)
2009-01-24 22:04

The problem occurs for all effects.

- had 10 clips all with effects and after moving them as a group all seems fine.
- save, quit.
- start, load project - all effects missing for group moved clips.

Saver problem?

Using 0.7.1, svn version
(0002193)
Granjow (developer)
2009-01-25 14:33

Same problem here, but more than 10 clips ;-( Sometimes even clips were moved. Visible in the Project Monitor but not in the timeline; the timeline seemed not to have been updated.

I guess it is more a refresh problem (and a problem of the Spacer tool) because I have exported a video after moving Clips and Effects around. The exported video had already upset transitions and so on, although the timeline didn't yet display it that way.
(0002195)
administrator (administrator)
2009-01-25 15:58

Should be fixed now in svn
(0002197)
slavko321 (reporter)
2009-01-25 16:35

can confirm fix, compiled revision 2956.

works GREAT! now if only the shift/ctrl key would act as a time lock while dragging clips:)
(0002207)
madsdyd (administrator)
2009-01-25 22:06

Changing "Fixed in Version" to SVN, as it makes it appear in the Changelog.

Also, this was fixed in SVN rev. 2955.

- Issue History
Date Modified Username Field Change
2008-12-26 00:27 reinhard New Issue
2008-12-26 00:27 reinhard Build/Install Method => Build Wizard
2009-01-24 22:04 slavko321 Note Added: 0002191
2009-01-25 14:33 Granjow Note Added: 0002193
2009-01-25 15:14 administrator Status new => acknowledged
2009-01-25 15:14 administrator Target Version => 0.7.2
2009-01-25 15:58 administrator Note Added: 0002195
2009-01-25 15:59 administrator Status acknowledged => feedback
2009-01-25 16:35 slavko321 Note Added: 0002197
2009-01-25 16:49 administrator Status feedback => resolved
2009-01-25 16:49 administrator Resolution open => fixed
2009-01-25 22:06 madsdyd Note Added: 0002207
2009-01-25 22:06 madsdyd Fixed in Version => Recent git
2009-02-02 23:42 xzhayon Fixed in Version Recent git => 0.7.2
2009-02-02 23:49 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker