Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000578KdenliveUser Interfacepublic2009-01-10 10:342009-02-02 23:49
Reporterlucaspl81 
Assigned Tomadsdyd 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.2 
Summary0000578: Crash on scrolling deleted clip in Clip Monitor
DescriptionIf a clip currently previewed in Clip Monitor is deleted it still shows in the Clip Monitor window with an active scrollbar. Trying to scroll results in a crash.
Additional InformationUbuntu 8.10, baumd's package.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0002125)
ddennedy (developer)
2009-01-14 07:07

I was not able to reproduce this. It might be fixed in SVN (which is up-to-date today). When I delete the clip from the project bin that was loaded into the clip monitor, the clip monitor goes blank for me.
(0002239)
madsdyd (administrator)
2009-01-27 13:41

Bug confirmed present in svn rev 2870, but not in 2987. Fix commited in svn rev. 2910. Resolving.

- Issue History
Date Modified Username Field Change
2009-01-10 10:34 lucaspl81 New Issue
2009-01-10 10:34 lucaspl81 Build/Install Method => 3rd party package
2009-01-14 07:07 ddennedy Note Added: 0002125
2009-01-27 13:41 madsdyd Note Added: 0002239
2009-01-27 13:41 madsdyd Status new => resolved
2009-01-27 13:41 madsdyd Fixed in Version => Recent git
2009-01-27 13:41 madsdyd Resolution open => fixed
2009-01-27 13:41 madsdyd Assigned To => madsdyd
2009-02-02 23:42 xzhayon Fixed in Version Recent git => 0.7.2
2009-02-02 23:49 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker