Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000585KdenliveRenderingpublic2009-01-14 12:582009-06-03 07:50
Reporterpsfales 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.1 
Summary0000585: Can't export Raw DV
DescriptionAttempting to render a raw DV file (hoping to use that file as an import to kdenlive or kino). The result is a zero- sized "foo.dv" file and some
error messages on the console about encoding problems.
Additional InformationI'm using the Ubuntu live CD version downloaded from the web site.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000538closedjmpoure DV NTSC render profiles have wrong pix_fmt 

-  Notes
(0002153)
ddennedy (developer)
2009-01-15 09:46

The duplicate bug 538 has been fixed since the live DVD was created. I don't think we want to keep issues open specifically for the live DVD.

Please confirm that you were using NTSC and not PAL.
(0002154)
psfales (reporter)
2009-01-15 14:53

Confirmed - yes, I was using NTSC DV.

Is there an easy way to work around this on the live CD by any chance? (I'm hoping that it's just a matter of tweaking a value in a config file or something like that)
(0002155)
jmpoure (developer)
2009-01-16 09:42

We can only publish a Debian live DVD when Kdenlive 0.7.2 is out, sorry. Wait until 1st February and you will publish a new live DVD.
(0002156)
ddennedy (developer)
2009-01-16 18:33

Edit $prefix/share/apps/kdenlive/export/profiles.xml, or make a copy of the profile and change pix_fmt to be =yuv411p.

- Issue History
Date Modified Username Field Change
2009-01-14 12:58 psfales New Issue
2009-01-14 12:58 psfales Build/Install Method => Distribution package
2009-01-15 09:44 ddennedy Relationship added duplicate of 0000538
2009-01-15 09:46 ddennedy Note Added: 0002153
2009-01-15 09:46 ddennedy Status new => feedback
2009-01-15 14:53 psfales Note Added: 0002154
2009-01-16 09:42 jmpoure Note Added: 0002155
2009-01-16 18:33 ddennedy Note Added: 0002156
2009-06-03 07:50 ddennedy Status feedback => resolved
2009-06-03 07:50 ddennedy Fixed in Version => 0.7.1
2009-06-03 07:50 ddennedy Resolution open => fixed
2009-06-03 07:50 ddennedy Assigned To => ddennedy
2009-06-03 07:50 ddennedy Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker