Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000586KdenliveUser Interfacepublic2009-01-14 22:472009-06-18 01:51
ReporterWeevil 
Assigned Tomadsdyd 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000586: In/Out visuals stick when playing
DescriptionWhen on an In or Out point the visual clues stick when pressing play... kinda undoing their purpose. Check the screenshot. This wasn't like this at least in version 2740.

How to reproduce;
Make in/out points in clip monitor.
Go to in/out point
Press play
Additional InformationKdenlive Builder Wizard version: 0.7.1
ffmpeg: Revision: 16599 Last Changed Date: 2009-01-14 10:26:07 +0100 (Wed, 14 Jan 2009)
mlt: Revision: 1318 Last Changed Date: 2009-01-14 09:58:59 +0100 (Wed, 14 Jan 2009)
mlt++: Revision: 1318 Last Changed Date: 2008-12-29 00:35:06 +0100 (Mon, 29 Dec 2008)
kdenlive: Revision: 2919 Last Changed Date: 2009-01-14 09:28:24 +0100 (Wed, 14 Jan 2009)
Qt: 4.4.3
KDE: 4.1.3 (KDE 4.1.3) "release 68.2"
Kdenlive: 0.7.1
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filespng file icon Sticking_SelectionClues.png [^] (15,730 bytes) 2009-01-14 22:47

- Relationships

-  Notes
(0002147)
administrator (administrator)
2009-01-15 00:35

Yes, I disabled it when playing because it would slow down a bit the video playing... Maybe this should be an option ?
(0002521)
madsdyd (administrator)
2009-03-08 16:13

FWIW: I agree with the poster.
(0002552)
administrator (administrator)
2009-03-13 16:50

Should be fixed in svn
(0002557)
Weevil (reporter)
2009-03-15 21:02

Confirmed & grateful.

- Issue History
Date Modified Username Field Change
2009-01-14 22:47 Weevil New Issue
2009-01-14 22:47 Weevil File Added: Sticking_SelectionClues.png
2009-01-14 22:47 Weevil Build/Install Method => Build Wizard
2009-01-15 00:35 administrator Note Added: 0002147
2009-03-08 16:13 madsdyd Note Added: 0002521
2009-03-08 16:13 madsdyd Status new => feedback
2009-03-13 16:50 administrator Note Added: 0002552
2009-03-15 21:02 Weevil Note Added: 0002557
2009-03-15 21:13 madsdyd Status feedback => resolved
2009-03-15 21:13 madsdyd Fixed in Version => Recent git
2009-03-15 21:13 madsdyd Resolution open => fixed
2009-03-15 21:13 madsdyd Assigned To => madsdyd
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker