Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000593KdenliveEffectspublic2009-01-22 01:502009-05-30 12:01
Reporterddennedy 
Assigned Toddennedy 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.4 
Summary0000593: blacklist the frei0r Brightness filter
DescriptionThe frei0r Brightness filter appears in the Effect List before the MLT native one that supports keyframes. However, the menus only show one Brightness effect, and it picks the first one, which is frei0r! The frei0r version is not as useful and gets in the way in the menus.
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0002984)
ddennedy (developer)
2009-05-30 03:04

fixed in svn r3453
(0002995)
ddennedy (developer)
2009-05-30 06:49

Reverted since both brighness filters appear in the menus now, and the non-keyframable version is still useful and might be stored in some users' project files.

- Issue History
Date Modified Username Field Change
2009-01-22 01:50 ddennedy New Issue
2009-01-22 01:50 ddennedy Build/Install Method => Build Wizard
2009-05-30 03:04 ddennedy Note Added: 0002984
2009-05-30 03:04 ddennedy Status new => resolved
2009-05-30 03:04 ddennedy Resolution open => fixed
2009-05-30 03:04 ddennedy Assigned To => ddennedy
2009-05-30 03:04 ddennedy Status resolved => closed
2009-05-30 03:04 ddennedy Fixed in Version => 0.7.4
2009-05-30 06:49 ddennedy Note Added: 0002995
2009-05-30 06:49 ddennedy Status closed => resolved
2009-05-30 06:49 ddennedy Resolution fixed => won't fix
2009-05-30 12:01 administrator Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker