Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000620KdenliveCapturepublic2009-01-26 15:012011-11-01 18:56
Reporterjmpoure 
Assigned ToLeHomard 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS Version4.0
Product VersionRecent git 
Target Versionfuture versionFixed in Version0.8.2 
Summary0000620: DV capture should default to project folder
DescriptionDV capture defaults to Kdenlive default project. It should default to Kdenlive project.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships
has duplicate 0000936closed capture files should be saved in the project folder 

-  Notes
(0005528)
LeHomard (developer)
2010-08-11 10:56

Is this issue still present ?
(0005675)
Granjow (developer)
2010-08-25 08:22

current svn does not show up in the roadmap.
(0005900)
j-b-m (administrator)
2010-09-22 21:12

Implemented in svn rev. 4924.
There is now a checkbox (activated by default) in the settings dialog (environment) that tells if capture should be made to project folder or a separate folder.
Hope I didn't break anything in this change, if someone wants to test capture, you're welcome.
(0005901)
Granjow (developer)
2010-09-22 22:27

Thanks!
Unfortunately I cannot test because of no DV device.
(0006001)
LeHomard (developer)
2010-10-24 18:46

Ok, the feature works fine !

- Issue History
Date Modified Username Field Change
2009-01-26 15:01 jmpoure New Issue
2009-01-26 15:01 jmpoure Build/Install Method => Manual build from SVN
2010-08-11 10:56 LeHomard Note Added: 0005528
2010-08-11 10:56 LeHomard Assigned To => LeHomard
2010-08-11 10:56 LeHomard Status new => feedback
2010-08-25 08:22 Granjow Note Added: 0005675
2010-08-25 08:22 Granjow Target Version Recent git => future version
2010-08-25 08:23 Granjow Tag Attached: old
2010-09-22 21:12 j-b-m Note Added: 0005900
2010-09-22 22:27 Granjow Note Added: 0005901
2010-09-22 22:28 Granjow Tag Detached: old
2010-10-02 22:55 ttill Relationship added has duplicate 0000936
2010-10-24 18:46 LeHomard Note Added: 0006001
2010-10-24 18:46 LeHomard Status feedback => resolved
2010-10-24 18:46 LeHomard Resolution open => fixed
2011-07-05 12:15 j-b-m Fixed in Version => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker