Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000624KdenliveRenderingpublic2009-01-28 22:072009-06-18 01:43
ReporterIngeSv 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.2 
Summary0000624: Rendering HDV 1080 50i to HDV PAL 1080 50i gives pixeled video
DescriptionAfter rendering with above settings the resulting video contains big pixels in some part of the video especially directly after a new clip is displayed. It seams that video from two clips are being displayed at the same time which gives the pixels.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0002288)
IngeSv (reporter)
2009-01-29 14:06

When I do the same in Sony Vegas 8.0c Pro the program says something like: recompression is not needed.
(0002365)
IngeSv (reporter)
2009-02-05 17:47
edited on: 2009-02-05 17:49

As said in bug 653 there is a newer version of MLT. When I upgraded to mlt 0.3.6-0.pm.1 the problem is gone at least with version 0.7.2 of kdenlive. Still it takes much longer than Sony Vegas Pro 8.0c maybe because that program doesn't seem to rerender the files.


- Issue History
Date Modified Username Field Change
2009-01-28 22:07 IngeSv New Issue
2009-01-28 22:07 IngeSv Build/Install Method => Distribution package
2009-01-29 14:06 IngeSv Note Added: 0002288
2009-02-05 17:47 IngeSv Note Added: 0002365
2009-02-05 17:49 IngeSv Note Edited: 0002365
2009-02-09 09:38 ddennedy Status new => resolved
2009-02-09 09:38 ddennedy Fixed in Version => 0.7.2
2009-02-09 09:38 ddennedy Resolution open => fixed
2009-02-09 09:38 ddennedy Assigned To => ddennedy
2009-06-18 01:43 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker