Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000626KdenliveUser Interfacepublic2009-01-29 18:392009-07-01 21:57
Reportersaerdnaer 
Assigned Toadministrator 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000626: Kdenlive crashed when trimming an video clip during it's playing
DescriptionIf i try to trim an video clip via the green triangles at the beginning and at the end during it's played, Kdenlive crashes.
It was reproduceable every time I tried.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000692closedadministrator Crash when clipping part of video that is playing 

-  Notes
(0003470)
administrator (administrator)
2009-06-26 00:31

Kdenlive now stops playing when you resize a clip, so no more crash

- Issue History
Date Modified Username Field Change
2009-01-29 18:39 saerdnaer New Issue
2009-01-29 18:39 saerdnaer Build/Install Method => Distribution package
2009-03-24 00:11 administrator Relationship added duplicate of 0000692
2009-06-03 06:32 ddennedy Severity minor => crash
2009-06-26 00:31 administrator Note Added: 0003470
2009-06-26 00:31 administrator Status new => resolved
2009-06-26 00:31 administrator Fixed in Version => Recent git
2009-06-26 00:31 administrator Resolution open => fixed
2009-06-26 00:31 administrator Assigned To => administrator
2009-06-27 02:17 j-b-m Target Version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:57 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker