Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000647KdenliveEffectspublic2009-02-02 14:022009-07-01 21:55
ReporterCapella 
Assigned Toadministrator 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000647: cannot set time for audio effects fade in / fade out
DescriptionWhen I try to change the time for the audio effects fade in and fade out, I sometimes end up with totally strange times. For example I type "00:00:01:00" in the edit box to set the time to 1 sec and as soon as I leave the focus of the edit box it jumps to 00:00:59:15 or something like that. The times seem to be completely random, the effect is not applied at all in the preview or sometimes it is shown in the thumbnail but not really played.

The problem might be related to resizing/cutting the audio by dragging it in the timeline, it seems to work fine on a complete audio clip (though I did not experiment enough with it to be sure).
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0000922closedadministrator Transition to black: Length cannot be adjusted 

-  Notes
(0002324)
administrator (administrator)
2009-02-02 21:51

I think this bug was fixed in Kdenlive 0.7.2. A package should is probably available for your distro now, so please try it & report the result here.
(0002343)
Capella (reporter)
2009-02-03 12:04

I updated this morning. The problem still persists.
(0003109)
Tuxi (reporter)
2009-06-06 23:52

I have found the only way to modify the sound fade effects' times is to use the gui on the clip. Using the Ubuntu 0.7.3 build on AMD 64.
(0003116)
administrator (administrator)
2009-06-08 19:43

Can someone please confirm that this bug is gone in Kdenlive 0.7.4?

- Issue History
Date Modified Username Field Change
2009-02-02 14:02 Capella New Issue
2009-02-02 14:02 Capella Build/Install Method => 3rd party package
2009-02-02 21:51 administrator Note Added: 0002324
2009-02-02 21:54 administrator Status new => feedback
2009-02-03 12:04 Capella Note Added: 0002343
2009-06-06 23:52 Tuxi Note Added: 0003109
2009-06-08 19:43 administrator Note Added: 0003116
2009-06-21 02:50 administrator Relationship added duplicate of 0000922
2009-06-21 02:50 administrator Status feedback => resolved
2009-06-21 02:50 administrator Fixed in Version => Recent git
2009-06-21 02:50 administrator Resolution open => fixed
2009-06-21 02:50 administrator Assigned To => administrator
2009-06-21 02:50 administrator Target Version => future version
2009-06-26 21:01 administrator Fixed in Version Recent git => 0.7.5
2009-06-26 21:07 administrator Fixed in Version 0.7.5 => Recent git
2009-06-26 21:07 administrator Target Version future version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:55 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker