Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000649KdenliveRenderingpublic2009-02-02 14:092009-06-18 01:51
ReporterCapella 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.1 
Target Version0.7.3Fixed in Version0.7.3 
Summary0000649: Render scripts
DescriptionKdenlive 0.6 did offer the possibility to save a render script which could then be called from the command line. Since I am working on an older machine with only 256 MB memory (way too little for video editing, I know) it was always a nice option to get rid of the whole application once the editing was finished and just do the rendering that way. So it would be great to have that possibility back.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-02-02 14:09 Capella New Issue
2009-02-02 14:09 Capella Build/Install Method => 3rd party package
2009-02-04 11:37 administrator Status new => acknowledged
2009-02-04 11:37 administrator Target Version => 0.7.3
2009-04-14 01:38 administrator Status acknowledged => resolved
2009-04-14 01:38 administrator Resolution open => fixed
2009-04-14 01:38 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker