Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000654KdenliveUser Interfacepublic2009-02-02 21:172009-06-18 01:51
ReporterGranjow 
Assigned To 
PrioritynormalSeveritytweakReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.3 
Summary0000654: Render dialog should point to project directory as default
Description… because it suits better than just the home folder.

Alternatively to the directory where the project file is saved.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-02-02 21:17 Granjow New Issue
2009-02-02 21:17 Granjow Build/Install Method => Manual build from SVN
2009-02-10 13:20 administrator Status new => resolved
2009-02-10 13:20 administrator Resolution open => fixed
2009-02-10 13:20 administrator Fixed in Version => Recent git
2009-04-15 13:07 madsdyd Fixed in Version Recent git => 0.7.3
2009-06-18 01:51 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker