Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000671KdenliveUser Interfacepublic2009-02-08 16:372009-07-01 21:57
Reporteropensourcecat 
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000671: No warns when creating a not supportes/incorrect export profiles
DescriptionWhe you try to add a new export profile and misspell a parameter the new export profile is not added at all but without warning the user that the new export profile wasn't added and why.

This causes confusion because the user try to find the new export profile he just added.
 
Additional InformationKdenlive knows why the profile can't be used:

kdenlive(18415) RenderWidget::refreshView: ***** UNSUPPORTED ACODEC: "libaac"

I tried to add a new export profile with acodec=libaac instead of libfaac
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0003335)
administrator (administrator)
2009-06-19 22:14

Wrong profiles are now shown with a red background

- Issue History
Date Modified Username Field Change
2009-02-08 16:37 opensourcecat New Issue
2009-02-08 16:37 opensourcecat Build/Install Method => Manual build from SVN
2009-06-19 22:14 administrator Note Added: 0003335
2009-06-19 22:14 administrator Status new => resolved
2009-06-19 22:14 administrator Fixed in Version => Recent git
2009-06-19 22:14 administrator Resolution open => fixed
2009-06-19 22:14 administrator Assigned To => administrator
2009-06-27 02:17 j-b-m Target Version => 0.7.5
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:57 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker